Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-sparc
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: <gentoo-sparc@g.o>
From: "Leif Sawyer" <lsawyer@...>
Subject: RE: Problem booting SPARC64 installcd on Blade2500systems
Date: Wed, 25 Oct 2006 08:44:59 -0800
Max wrote:
> I am basing this diagnosis on the fact that I can boot any 
> kernel before version 2.6.14, which was when this change was 
> merged, with all more recent kernels (up to 
> git-sources-2.6.19_rc1-r3) failing with similar but random 
> error messages.  Whilst there were other changes which could 
> have caused this issue it seems like more than a coincidence 
> to me that this problem appeared in the same version as a 
> re-write of the SPARC64 boot-up sequence.  
 
I've had this same problem on my Ultra 2 for most of the newer
vanilla kernels, however 2.6.18-gentoo-1 at least works for me.

One thing I did do differently between the -vanilla and -gentoo
source configs  was to completely disable all kernel debugging
in the -gentoo build.

-Leif
Attachment:
smime.p7s (S/MIME cryptographic signature)
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Problem booting SPARC64 installcd on Blade2500 systems
Next by thread:
qfe (hme?) link bug ?
Previous by date:
Re: Problem booting SPARC64 installcd on Blade2500 systems
Next by date:
qfe (hme?) link bug ?


Updated Jun 17, 2009

Summary: Archive of the gentoo-sparc mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.