Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-sparc
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Jeremy Huddleston <eradicator@g.o>, <klaus@...>
From: Norman Warthmann <norman@...>
Subject: Re: Problems with xine and/or mplayer
Date: Tue, 28 Sep 2004 13:55:47 +0200
Hi there,

a short follow up. Looks like "xine" is the app to use. In xine I discovered
the right mouse button, so I am sorry for bothering. If I put myself in
"experienced user" mode, then under "audio" I am able to choose "esd"
instead of "auto" for the output and then it works. Viedo and audio; and the
colors are nice. Well I was still not able to conveniently watch that
particular movie I had, but I think this is due to the slow cpu. Well its a
440 MHz, so I thought it would work. I am looking forward to any hints you
might have to make it play more smooth...
The xine home-/help-page particularly states that esd is not the first
choice, but Oss did not want to compile into the kernel..I am using 2.4)

Regards

Norman


> On Mon, 2004-09-27 at 17:15 +0200, Klaus Wagner wrote:
>> On Mon, Sep 27, 2004 at 05:00:35PM +0200, Norman Warthmann wrote:
>>> Hi there,
>>> 
>>> I have problems getting to watch videos on my ultra 10 creator 3 d and I was
>>> wondering if somebody can give me a hint.
>> 
>> i have experienced the same problems,
>> lot's of color corruption when playing
>> several avi sounds, sound should work
>> well (normally). the reason for the occasional sound could be slow cpu
>> performance.
>> 
>> anyhow i don't know who to blame (kernel, X - i am using still Xfree 4.3, or
>> the mplayer/sdl output layer)
> 
> Well, FWIW, when I use an X server on an amd64 machine and have mplayer
> on my sparc machine connect to it using '-vo gl2', the picture quality
> is fine, so it isn't on the mplayer/sdl level but might be at the X or
> kernel level.  I've also noticed that sometimes (meaning non
> deterministic) it actually just works fine...
> 
> 

-- 
Max-Planck-Institute for Developmental Biology
Department of Molecular Biology
Tuebingen, Germany

http://www.smartgradstudent.de/email.signature.html


--
gentoo-sparc@g.o mailing list

References:
Re: Problems with xine and/or mplayer
-- Jeremy Huddleston
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Problems with xine and/or mplayer
Next by thread:
xorg-x11-6.8.0-r1 stable + [Bug 65348] New: libGL (DRI for Creator graphics) sometimes fails with xorg-x11-6.8.0-r1 (fwd)
Previous by date:
Re: Problems with xine and/or mplayer
Next by date:
Re: mirrored root silo problems


Updated Jun 17, 2009

Summary: Archive of the gentoo-sparc mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.