Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-sparc
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: kjones@...
From: Ferris McCormick <fmccor@g.o>
Subject: Re: I've got them all installed!!!
Date: Fri, 29 Jun 2007 15:48:24 +0000
On Fri, 2007-06-29 at 11:12 -0400, ken jones wrote:
> Here is the gist of the problem.....
> opengl installs but can not be use.
> 
> -------------------------snip------------
> kjones-sun2 media-libs # emerge opengl
> Calculating dependencies... done!
>  >>> Verifying ebuild Manifests...
> 
>  >>> Emerging (1 of 1) virtual/opengl-7.0 to /
>  * checking ebuild checksums ;-) 
> ...                                                                  [ ok ]
>  * checking auxfile checksums ;-) 
> ...                                                                 [ ok ]
>  * checking miscfile checksums ;-) 
> ...                                                                [ ok ]
===================
See my other response, please.  'emerge opengl' does not install
anything.  What you need is
emerge eselect-opengl
in order to be able to set an opengl implementation.
> >   
-- 
Ferris McCormick (P44646, MI) <fmccor@g.o>
Developer, Gentoo Linux (Devrel, Sparc)

Attachment:
signature.asc (This is a digitally signed message part)
References:
Re: I've got them all installed!!!
-- Ferris McCormick
Re: I've got them all installed!!!
-- Ferris McCormick
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: I've got them all installed!!!
Next by thread:
Sparc status
Previous by date:
Re: I've got them all installed!!!
Next by date:
Sparc status


Updated Jun 17, 2009

Summary: Archive of the gentoo-sparc mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.