Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-sparc
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: <gentoo-sparc@g.o>
From: Norman Warthmann <norman@...>
Subject: Problems with xine and/or mplayer
Date: Mon, 27 Sep 2004 17:00:35 +0200
Hi there,

I have problems getting to watch videos on my ultra 10 creator 3 d and I was
wondering if somebody can give me a hint.
I emerged mplayer and gmplayer and I have a bad picture on .avi amd .mov
files (lots of green and or blue), and I cannot play realplayer files. But I
do sometimes have sound.
Then I tried xine-ui (with all its dependencies) and I have (for all three
files types I tried) a very nice picture with the colors ok, but I do not
have sound at all.
So far I was using both out of the box besides I had to change -io to x11 in
the gmplayer.conf.
So I am certain there are some adjustments to make in the conf files or
there are codecs missing. Can somebody please give me a hind A) what to
change in the config files and/or B) where those codecs are on my system (I
could not find them) and where to download additional one that work on
sparc. The windows codecs definitely do not work?? And if they do where do I
need to put them??
Thank you very much for any help (and to the devs: thanks for putting
together all the stuff; gentoo runs nice on my sparc!!)

Regards

Norman


--
gentoo-sparc@g.o mailing list

Replies:
Re: Problems with xine and/or mplayer
-- Klaus Wagner
References:
xorg-x11-6.8.0-r1 targeted for stable, 6.7.0-r2 = false alarm, Bugs 64152, 63994
-- Ferris McCormick
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
xorg-x11-6.8.0-r1 targeted for stable, 6.7.0-r2 = false alarm, Bugs 64152, 63994
Next by thread:
Re: Problems with xine and/or mplayer
Previous by date:
xorg-x11-6.8.0-r1 stable + [Bug 65348] New: libGL (DRI for Creator graphics) sometimes fails with xorg-x11-6.8.0-r1 (fwd)
Next by date:
Re: Problems with xine and/or mplayer


Updated Jun 17, 2009

Summary: Archive of the gentoo-sparc mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.