Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-sparc
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-sparc@g.o
From: Jason Wever <weeve@g.o>
Subject: 2005.1 Profiles Deprecated - Java No Longer Supported
Date: Tue, 5 Sep 2006 16:14:42 -0600 (MDT)
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi All,

As of today, the 2005.1 profiles for sparc32 and sparc64 have been 
deprecated. The major change this will cause is that Java is no longer 
supported. Basically the SPARC port for the one Java solution that was 
available (blackdown) has the following issues:


* Outstanding security issues
* Very unstable performance, particularly on SMP systems
* Version of glibc it needed was holding the toolchain back.


If Java becomes a viable option again, an update will be posted.

Cheers,
- -- 
Jason Wever
Gentoo/Sparc Team Co-Lead
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)

iD8DBQFE/fbVdKvgdVioq28RAvZMAJkBtAYATLHDRFIdRLeAloyhp/3IagCeP2sc
VRp0yMVIpma1dyhkiRuVlk0=
=oOpY
-----END PGP SIGNATURE-----
-- 
gentoo-sparc@g.o mailing list


Replies:
Re: 2005.1 Profiles Deprecated - Java No Longer Supported
-- Javier Barrio
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Argh... ultra-2 crashing on high-disk
Next by thread:
Re: 2005.1 Profiles Deprecated - Java No Longer Supported
Previous by date:
Argh... ultra-2 crashing on high-disk
Next by date:
Re: 2005.1 Profiles Deprecated - Java No Longer Supported


Updated Jun 17, 2009

Summary: Archive of the gentoo-sparc mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.