Gentoo Archives: gentoo-user-br

From: Davi <davividal@×××××××××××××.br>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] Problema ao instalar mplayer
Date: Tue, 12 Jun 2007 16:51:59
Message-Id: 200706121353.06877.davividal@siscompar.com.br
In Reply to: Re: [gentoo-user-br] Problema ao instalar mplayer by Raphael MD
Em Terça 12 Junho 2007 13:35, Raphael MD escreveu:
> Bem vou tentar tirar esssa flags, mais uma coisa eu tenho duvida, sempre q > for instalar algo tenho q por flags, se não o programa fica com partes > faltando? no caso do mplayer fica sem suporte a xvid mp3 e tals? > > e toda vez tem q se ficar mexendo no make.conf? pq se eu usei uma flag para > um certo programa, logo terei q remover para q outra instalação funcione? > > fora os problemas dos idiomas, isso de flags me deixa muuito confuso! > > mais mesmo assim fico muito agradecido pela ajuda, vou tentar essas flags e > reporto de novo! >
De uma olhada no /etc/portage/package.use Não sei onde ficam os manuais para esses arquivos... Provavelmente no man emerge... HTH -- Davi Vidal davividal@×××××××××××××.br davividal@×××××.com -- "Religion, ideology, resources, land, spite, love or "just because"... No matter how pathetic the reason, it's enough to start a war. " -------------------------------------------------------- Por favor não faça top-posting, coloque a sua resposta abaixo desta linha. Please don't do top-posting, put your reply below the following line. --------------------------------------------------------

Replies

Subject Author
Re: [gentoo-user-br] Problema ao instalar mplayer Bruno Laturner <renrutal@×××××.com>