Gentoo Archives: gentoo-user-br

From: Joao Emanuel <joaoemanuel1981@×××××.com>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] Problema ao instalar mplayer
Date: Tue, 12 Jun 2007 18:32:32
Message-Id: 712c16260706121132p317fd7a3j53ac457ee53a717f@mail.gmail.com
In Reply to: Re: [gentoo-user-br] Problema ao instalar mplayer by Raphael MD
2007/6/12, Raphael MD <raphamejias@×××××××××.br>:
> Bem vou tentar tirar esssa flags, mais uma coisa eu tenho duvida, sempre q > for instalar algo tenho q por flags, se não o programa fica com partes > faltando? > no caso do mplayer fica sem suporte a xvid mp3 e tals? > > e toda vez tem q se ficar mexendo no make.conf? pq se eu usei uma flag para > um certo programa, logo terei q remover para q outra instalação funcione? > > fora os problemas dos idiomas, isso de flags me deixa muuito confuso! > > mais mesmo assim fico muito agradecido pela ajuda, vou tentar essas flags e > reporto de novo! >
Não precisa ficar sempre mexendo no make.conf, você pode usar USE="flags que voce quer" emerge. O make.conf é para flags indispensáveis e não para todas as flags, com o tempo você saberá diferenciar as flags indispensáveis das opcionais. Olhe o arquivo /usr/portage/profiles/use.desc e use.desc.local para saber o que cada flag faz. Questão dos idiomas a documentação que tem no site é muito boa para explicar suas dúvidas iniciais. -- Joao Emanuel Contador Linux (counter.li.org): 398782 Mensageiro Jabber: joaoemanuel1981@××××××.org (se quiser me em envie o seu endereço do seu mensageiro para incluir) éí¢‹¬z¶ëéí¢Š+‚f¢–)à–+-

Replies

Subject Author
Re: [gentoo-user-br] Problema ao instalar mplayer (RESOLVIDO) Raphael MD <raphamejias@×××××××××.br>
Re: [gentoo-user-br] Problema ao instalar mplayer Thiago Nunes <thiago@×××××××××××××.br>