Gentoo Archives: gentoo-user-br

From: Raphael Bastos <tecnologia@×××××××××××××××××.br>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] Mouse wireless microsoft
Date: Thu, 02 Feb 2012 19:59:12
Message-Id: CAPQRN=XyMXDaF-CvF8GGYFPogVP7xeWNP7heJqb+ET7fftWw3w@mail.gmail.com
In Reply to: Re: [gentoo-user-br] Mouse wireless microsoft by Ricardo Montania
Oi,

Encerre o X e inicie o GPM. Se o problema persistir, configurações
incorretas do xorg estão descartadas. Caso não ocorra tente remover seu
xorg.conf e inicie-o novamente.

Att,
Raphael Bastos

===============================================
Bastos Service Manutenção Industrial Ltda.
http://www.bastosservice.com.br
Linux Reg. User: 388431  //  LPI ID: LPI000214711
email:~> $ echo "vgepqnqikcBdcuvquugtxkeg0eqo0dt" | perl -pe \
's/(.)/chr(ord($1)-2)/ge'
Projeto pessoal:~> http://wiki.hackstore.com.br
===============================================


Em 2 de fevereiro de 2012 17:24, Ricardo Montania <
ricardo@×××××××××××××××.br> escreveu:

> Estranho.. A última dica que posso passar, é para você ver se o xorg está > compilado com a use flag "udev". Em relação ao xfce, veja se existe algum > gerenciador do mouse. > > Fora isso, infelizmente não me vem mais nada em mente que possa afetar o > mouse. > > Aqui o x11-base/xorg-server está na versão 1.11.4. > > Em 2 de fevereiro de 2012 16:24, Igor Miranda <miranda.igor@×××××.com>escreveu: > > Nao funcionou :( >> >> >> 2012/2/2 Igor Miranda <miranda.igor@×××××.com> >> >>> Ricardo, >>> >>> Estou usando xfce, ele estava funcionando normal, porem a umas duas >>> semanas fiz um sync e ele atualizou o xorg >>> >>> >>> 2012/2/2 Ricardo Montania <ricardo@×××××××××××××××.br> >>> >>>> No mínimo estranho. Eu utilizo um mouse microsoft wireless também e >>>> nunca tive esse tipo de problema. Por curiosidade, você usa qual >>>> gerenciador de janelas? >>>> >>>> Pois eu uso fluxbox, e o gerenciamento no fluxbox é manual. Eu >>>> configurei o touchpad via xorg.conf e melhorou no uso com o mouse também. >>>> >>>> Mas por via das dúvidas, veja este artigo >>>> http://www.linuxafundo.com.br/post/touchpad/ sobre como configurar o >>>> touchpad. Pode ser que ajude. >>>> >>>> Em 2 de fevereiro de 2012 14:55, Igor Miranda <miranda.igor@×××××.com>escreveu: >>>> >>>> Ricardo, >>>>> Sim, o touchpad esta funcionando normal, porem testei o mouse em uma >>>>> maquina windows e o mesmo funcionou corretamente... >>>>> >>>>> >>>>> 2012/2/2 Ricardo Montania <ricardo@×××××××××××××××.br> >>>>> >>>>>> Opa Igor, é notebook? Se for, acontece também no touchpad? >>>>>> >>>>>> Em 2 de fevereiro de 2012 14:38, Igor Miranda <miranda.igor@×××××.com >>>>>> > escreveu: >>>>>> >>>>>> Galera, >>>>>>> >>>>>>> Estou usando um mouse microsoft wireless 1000, depois da ultima >>>>>>> atualizaco do xorg ele comecou a se comportar estranho, fazendo scrolling >>>>>>> toda hora, alguem passou por isso? >>>>>>> >>>>>>> Uso gentoo 64 stable >>>>>>> >>>>>>> -- >>>>>>> ==================== >>>>>>> Igor Miranda >>>>>>> São Paulo/SP >>>>>>> ==================== >>>>>>> >>>>>> >>>>>> >>>>>> >>>>>> -- >>>>>> Ricardo Montania Prado de Campos >>>>>> http://www.linuxafundo.com.br >>>>>> >>>>>> >>>>>> >>>>> >>>>> >>>>> -- >>>>> ==================== >>>>> Igor Miranda >>>>> São Paulo/SP >>>>> ==================== >>>>> >>>> >>>> >>>> >>>> -- >>>> Ricardo Montania Prado de Campos >>>> http://www.linuxafundo.com.br >>>> >>>> >>>> >>> >>> >>> -- >>> ==================== >>> Igor Miranda >>> São Paulo/SP >>> ==================== >>> >> >> >> >> -- >> ==================== >> Igor Miranda >> São Paulo/SP >> ==================== >> > > > > -- > Ricardo Montania Prado de Campos > http://www.linuxafundo.com.br > > >

Replies

Subject Author
Re: [gentoo-user-br] Mouse wireless microsoft Igor Miranda <miranda.igor@×××××.com>