Gentoo Archives: gentoo-user-br

From: Raphael Bastos <tecnologia@×××××××××××××××××.br>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] Problema na atualização do openldap [was: Problema ao atualizar GLIBC para versão 2.13-r4]
Date: Thu, 08 Dec 2011 18:05:43
Message-Id: CAPQRN=XeFQe=7g6rFGHyXJApiyUrNf0zh2Cx7-ViBOwqC-TmTg@mail.gmail.com
In Reply to: Re: [gentoo-user-br] Problema na atualização do openldap [was: Problema ao atualizar GLIBC para versão 2.13-r4] by Dalton Barreto
Em 8 de dezembro de 2011 15:19, Dalton Barreto <daltonmatos@×××××.com>escreveu:

> Em 8 de dezembro de 2011 14:57, Raphael Bastos > <tecnologia@×××××××××××××××××.br> escreveu: > > Dalton, > > > > Vlw por ter aberto outra thread.... mais tarde vou testar fora do > horário do > > expediente (visto q é base de autenticação) e retorno um feedback. > > > > Beleza. Na verdade, por falar em openldap.... =) Recentemente > atualizei o gentoo do trabalho e comecei a ter problemas com a > configuração do PAM (acho que tem a ver com o que fiz para funcionar a > autenticação no ladp). > > Usamos o ldapo também como base de autenticação para todos os serviços > internos (ticket system, svn, ssh, rede interna) e depois que > atualizei o Gentoo estou tendo problemas com qualquer pacote que crie > grupos ou usuarios, ex: > > s02 daltonmatos # groupadd memecahed > groupadd : autenticação PAM falhou > s02 daltonmatos # > > Acredito que seja alguma mudança que fiz (durante o update) nos > arquivos em /etc/pam.d/, especialmente o system-auth. Se puder > compartilhar comigo (pode ser em off, se preferir) seus arquivos de > configuração, seria muito bom. =) > > Esse é meu /etc/pam.d/system-auth atual: http://codepad.org/Y6ph30Dr > A saber, a autenticação no ldap está funcionando OK. > > Abraços, > > -- > Dalton Barreto > http://daltonmatos.com > >
Tenta recompilar o shadow.... tive uns problemas de permissão ao criar grupos tb não lembro pq e só de regerear o shadow resolveu. ;) Att, Raphael Bastos http://wiki.hackstore.com.br

Replies