Gentoo Archives: gentoo-user-br

From: Raphael MD <raphamejias@×××××××××.br>
To: gentoo users br <gentoo-user-br@l.g.o>
Subject: [gentoo-user-br] Ainda sobre o amsn
Date: Wed, 13 Jun 2007 23:31:37
Message-Id: 132823.6600.qm@web36713.mail.mud.yahoo.com
Bom dei uma analisada em tudo que pude, e descobri que o problema de não conseguir instalar o amsn está no fato de o emerge apresentar erro na hora de compilar o tls, se eu der um emerge tls ele não compila ele reclama sobre isso: 

/usr/lib/gcc/i686-pc-linux-gnu/4.1.2/../../../../i686-pc-linux-gnu/bin/ld: cannot find -ltclstub8.4
collect2: ld returned 1 exit status
make: ** [libtls1.50.so] Erro 1

!!! ERROR: dev-tcltk/tls-1.5.0 failed.
Call stack:
  ebuild.sh, line 1615:   Called dyn_compile
  ebuild.sh, line 972:   Called qa_call 'src_compile'
  ebuild.sh, line 44:   Called src_compile
  tls-1.5.0.ebuild, line 21:   Called die

mais o problema é que se o tls não depende de flag alguma, e menos ainda o amsn, como eu notei pelo equery uses amsn, o que poderia estar causando tal problema?
para dizer flag nenhuma ele requer a flag X do X11, mais mesmo com ela ativada, nada muda, não sei resolver isso, muito estranho esse problema.



       
---------------------------------
Novo Yahoo! Cadê? - Experimente uma nova busca.

Replies

Subject Author
Re: [gentoo-user-br] Ainda sobre o amsn Davi <davividal@×××××××××××××.br>
Re: [gentoo-user-br] Ainda sobre o amsn Thiago Nunes <thiago@×××××××××××××.br>
Re: [gentoo-user-br] Ainda sobre o amsn Davi <davividal@×××××××××××××.br>