Gentoo Archives: gentoo-user-br

From: Davi <davividal@×××××××××××××.br>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] Problema ao instalar mplayer
Date: Tue, 12 Jun 2007 13:25:09
Message-Id: 200706121026.09220.davividal@siscompar.com.br
In Reply to: Re: [gentoo-user-br] Problema ao instalar mplayer by Raphael MD
Em Segunda 11 Junho 2007 23:33, Raphael MD escreveu:
> USE="3dnow 3dnowext X a52 > aac aalib alsa amr arts bidi bindist bl cddb cdparanoia cpudetection > custom-cflags debug dga doc dts dv dvb dvd dvdnav dvdread enca encode esd > fbcon ftp ggi gif gtk iconv jack jpeg libcaca lirc live livecd lzo mad > md5sum mmx mmxext mp2 mp3 musepack nas openal opengl oss png pnm quicktime > radio rar real rtc samba sdl speex srt sse svga tga theora truetype unicode > v4l v4l2 vidix vorbis win32codecs x264 xanim xinerama xv xvid xvmc zoran > (-altivec) -directfb -ipv6 -ivtv -joystick -sse2 -tivo" VIDEO_CARDS="-mga > -s3virge -tdfx -vesa" 0 kB
[...]
> CFLAGS="-O3 -march=athlon-xp -pipe -fomit-frame-pointer"
[...]
> CXXFLAGS="-O3 -march=athlon-xp -pipe -fomit-frame-pointer"
[...] Apesar de eu também estar usando o -O3, e ter compilado o mplayer sem problemas, *eu* tentaria mudar para -O2 para testar. Outra coisa, como o Fabiano disse, seria tentar tirar as USE. Estou com um sistema 32 bits também. Olhe as minhas USE (para o mplayer): X alsa arts dvd dvdread encode esd gif gtk iconv ipv6 jpeg mad mp3 opengl oss png quicktime real samba sdl truetype unicode video_cards_mga video_cards_s3virge video_cards_tdfx video_cards_vesa vorbis win32codecs xv HTH -- Davi Vidal davividal@×××××××××××××.br davividal@×××××.com -- "Religion, ideology, resources, land, spite, love or "just because"... No matter how pathetic the reason, it's enough to start a war. " -------------------------------------------------------- Por favor não faça top-posting, coloque a sua resposta abaixo desta linha. Please don't do top-posting, put your reply below the following line. --------------------------------------------------------

Replies

Subject Author
Re: [gentoo-user-br] Problema ao instalar mplayer Davi <davividal@×××××××××××××.br>