Gentoo Archives: gentoo-user-br

From: Leonardo Guilherme <leonardo.guilherme@×××××.com>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] dropbox-nautilus
Date: Thu, 28 Apr 2011 22:48:12
Message-Id: BANLkTikeBo_=5aYusbvCXe84RwWE7mx47g@mail.gmail.com
In Reply to: Re: [gentoo-user-br] dropbox-nautilus by Igor Miranda
Disponha :)

Leonardo


Em 28 de abril de 2011 16:26, Igor Miranda <miranda.igor@×××××.com>escreveu:

> > > 2011/4/28 André <andresinho.paulista@×××××.com> > >> Em 28/04/11 16:15, Igor Miranda escreveu: >> >> >> >> 2011/4/28 André <andresinho.paulista@×××××.com> >> >>> Em 28/04/11 15:40, Leonardo Guilherme escreveu: >>> >>> Eu sugeriria o python-updater... >>> >>> Leonardo >>> >>> >>> Em 28 de abril de 2011 15:35, André <andresinho.paulista@×××××.com>escreveu: >>> >>>> Em 28/04/11 09:42, Igor Miranda escreveu: >>>> > Galera, >>>> > >>>> > Estou tentando instalar o pacote gnome-extra/nautilus-dropbox-0.6.7, >>>> > porem ele da o erro abaixo: >>>> > >>>> > checking for pygtk... no >>>> > configure: error: couldn't find pygtk >>>> > >>>> > >>>> > equery list | grep pygtk >>>> > dev-python/pygtk-2.22.0-r1 >>>> > >>>> > Alguem sabe o que pode ser? >>>> > >>>> > >>>> > -- >>>> > ==================== >>>> > Igor Miranda >>>> > São Paulo/SP >>>> > ==================== >>>> Sei que é ridículo o que vou falar, mas as vezes me apareciam >>>> problemas >>>> ilógicos devido que as dependências se quebram durante uma atualização, >>>> ou modificação de versões, tenta concertar as dependências, mas antes >>>> instale o gentoolkit e lafilefixer que estão no portage, e logo faz os >>>> comandos: >>>> >>>> revdep-rebuild >>>> >>>> lafilefixer --justfixit >>>> >>>> Depois tenta de novo emerge do pacote que vc quer, e me conta se deu >>>> certo. >>>> >>>> Abraços: André Silva >>>> >>>> >>> Excelente ideia, tmb pode ser a versão do python agora que me lembro, >>> depois do updater do python como disse Leonardo se não conseguir da uma >>> olhada na versão do python que vc esta usando >>> >>> eselect python list >>> >>> se aparece isto >>> >>> ~ $ eselect python list >>> Available Python interpreters: >>> [1] python2.7 >>> [2] python3.1 * >>> >>> tente trocar pra a outra versão >>> >>> neste caso seria: >>> >>> eselect python set 1 >>> >>> e depois faça de novo o eselect python list pra comprovar se escolheu a >>> outra versão, porem antiga, é mais compatível. >>> >>> ~ $ eselect python list >>> Available Python interpreters: >>> [1] python2.7 * >>> [2] python3.1 >>> >>> abraços: André >>> >> >> >> Andre, >> >> Funcionou, muito obrigado!!!! >> >> -- >> ==================== >> Igor Miranda >> São Paulo/SP >> ==================== >> >> ok, imagina, blz >> >> abraços: André >> > > Obrigado galera pela ajuda!!! vlw mesmo > > -- > ==================== > Igor Miranda > São Paulo/SP > ==================== >