Gentoo Archives: gentoo-user-br

From: Raphael MD <raphamejias@×××××××××.br>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] Problema ao instalar mplayer
Date: Mon, 11 Jun 2007 23:29:39
Message-Id: 490649.73050.qm@web36710.mail.mud.yahoo.com
In Reply to: Re: [gentoo-user-br] Problema ao instalar mplayer by Marcial Vieira
Segue abaixo o final do meu arquivo '/var/tmp/portage/media-video/mplayer-1.0.20070321/temp/build.log'.

ar r libmp3.a sr1.o decode_i586.o decode_MMX.o dct64_MMX.o tabinit_MMX.o dct36_3dnow.o dct64_3dnow.o dct36_k7.o dct64_k7.o dct64_sse.o
ar: creating libmp3.a
true libmp3.a
make[1]: Leaving directory `/var/tmp/portage/media-video/mplayer-1.0.20070321/work/mplayer/mp3lib'

!!! ERROR: media-video/mplayer-1.0.20070321 failed.
Call stack:
  ebuild.sh, line 1615:   Called dyn_compile
  ebuild.sh, line 972:   Called qa_call 'src_compile'
  ebuild.sh, line 44:   Called src_compile
  mplayer-1.0.20070321.ebuild, line 452:   Called die

!!! Failed to build MPlayer!
!!! If you need support, post the topmost build error, and the call stack if relevant.
!!! A complete build log is located at '/var/tmp/portage/media-video/mplayer-1.0.20070321/temp/build.log'.




Marcial Vieira <gentoolinux@×××××××××.br> escreveu: Ai não indica o erro, isso é o ebuild dizendo que teve erro, o erro
mesmo fica acima do "!!! ERROR: media-video/mplayer-1.0.20070321
failed."

Em Seg, 2007-06-11 às 11:25 -0300, Raphael MD escreveu:
> Ola > > estou tentando instalar o mplayer quase no final recebo esta > menssagem: > > !!! ERROR: media-video/mplayer-1.0.20070321 failed. > Call stack: > ebuild.sh, line 1615: Called dyn_compile > ebuild.sh, line 972: Called qa_call 'src_compile' > ebuild.sh, line 44: Called src_compile > mplayer-1.0.20070321.ebuild, line 452: Called die > > !!! Failed to build MPlayer! > !!! If you need support, post the topmost build error, and the call > stack if relevant. > !!! A complete build log is located at > '/var/tmp/portage/media-video/mplayer-1.0.20070321/temp/build.log'. > > oq pode ser??? > > > > ______________________________________________________________________ > Novo Yahoo! Cadê? - Experimente uma nova busca.
-- gentoo-user-br@g.o mailing list --------------------------------- Novo Yahoo! Cadê? - Experimente uma nova busca.

Replies

Subject Author
Re: [gentoo-user-br] Problema ao instalar mplayer Davi <davividal@×××××××××××××.br>