Gentoo Archives: gentoo-user-br

From: Raphael Bastos <tecnologia@×××××××××××××××××.br>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] Problema ao atualizar GLIBC para versão 2.13-r4
Date: Wed, 07 Dec 2011 22:00:12
Message-Id: CAPQRN=Whf-4C-DJKqBFs5pvdQE8VqfEUBJw139Pmmuj5B79Ymw@mail.gmail.com
In Reply to: RES: [gentoo-user-br] Problema ao atualizar GLIBC para versão 2.13-r4 by Eduardo Schoedler
Em 7 de dezembro de 2011 18:18, Eduardo Schoedler <listas@××××××××.br>escreveu:

> Poderiam me passar algum link de documentação sobre isso?**** > > Só encontrei sobre downgrade.**** > > ** ** > > --**** > > Eduardo schoedler**** > > ** ** > > ** ** > > *De:* Raphael Bastos [mailto:tecnologia@×××××××××××××××××.br] > *Enviada em:* quarta-feira, 7 de dezembro de 2011 17:29 > *Para:* gentoo-user-br@l.g.o > *Assunto:* Re: [gentoo-user-br] Problema ao atualizar GLIBC para versão > 2.13-r4**** > > ** ** > > Sim.... ;) > > Att, > Raphael Bastos > > =============================================== > Bastos Service Manutenção Industrial Ltda. > www.bastosservice.com.br > Linux Reg. User: 388431 // LPI ID: LPI000214711 > email:~> $ echo "vgepqnqikcBdcuvquugtxkeg0eqo0dt" | perl -pe \ > 's/(.)/chr(ord($1)-2)/ge' > =============================================== > > **** > > Em 7 de dezembro de 2011 16:46, Eduardo Schoedler <listas@××××××××.br> > escreveu:**** > > É necessário recompilar todo o sistema toda vez que atualizamos o glibc? > Nunca fiz isso...**** > > ** ** > > --**** > > Eduardo Schoedler**** > > Enviado via iPhone**** > > > Em 07/12/2011, às 14:19, Raphael Bastos <tecnologia@×××××××××××××××××.br> > escreveu:**** > > Ae galera, salve salve, > > Atualizei a glibc, e quando vou recompilar todo o sistema tá dando caca > com o busybox... alguma sugestão que não quebre nada? rs > Take a look.... > > # emerge -e system -pv > > Total: 250 packages (2 upgrades, 1 downgrade, 2 new, 245 reinstalls), Size > of downloads: 128,789 kB > > WARNING: One or more updates have been skipped due to a dependency > conflict: > > sys-libs/glibc:2.2 > > (sys-libs/glibc-2.13-r4::gentoo, ebuild scheduled for merge) conflicts > with > <sys-libs/glibc-2.13 required by (sys-apps/busybox-1.19.0::gentoo, > ebuild scheduled for merge) > > > Agradeço a atenção. > > > Att, > Raphael Bastos > > =============================================== > Bastos Service Manutenção Industrial Ltda. > www.bastosservice.com.br > Linux Reg. User: 388431 // LPI ID: LPI000214711 > email:~> $ echo "vgepqnqikcBdcuvquugtxkeg0eqo0dt" | perl -pe \ > 's/(.)/chr(ord($1)-2)/ge' > ===============================================**** > > ** ** >
Take a look Eduardo, http://www.valleytechnologiesllc.com/industry-technology/gentoo-linux-gcc-glibc-updates.html . Dalton, eu só desmascarei a budega do busybox e compilou de boa. A versão estável precisa da glibc antiga, o ebuild sys-apps/busybox-1.19.3-r1 corrige isso. ;) abração.

Replies

Subject Author
RES: [gentoo-user-br] Problema ao atualizar GLIBC para versão 2.13-r4 Eduardo Schoedler <listas@××××××××.br>
Re: [gentoo-user-br] Problema ao atualizar GLIBC para versão 2.13-r4 Dalton Barreto <daltonmatos@×××××.com>