Gentoo Archives: gentoo-user-br

From: "Tenório Cavalcante" <ten@×××××××.br>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] osf ausente em iptablesmódulo
Date: Mon, 19 Sep 2005 19:30:08
Message-Id: 1127158167.12865.14.camel@fva.fvanetwork
In Reply to: Re: [gentoo-user-br] osf ausente em iptablesmódulo by angico
putz que trampo :)

talvez fosse legal documentar esse
trabalho....

parabens

[]'s
tenorio

On Mon, 2005-09-19 at 12:14 -0700, angico wrote:
> pronto, tenório. consegui botar o módulo pra funcionar. > deu um bocadinho de trabalho, mas tá bacana, agora. > o que tive que fazer foi aplicar as alterações manualmente. > primeiro, descompactei o patch-o-matic-ng-20050918.tar.bz2 que baixei > lá do snapshots. daí tentei rodar o 'runme', mas não consegui nada. foi > quando resolvi xeretar o conteúdo do diretório usando o mc. lá tem um > subdiretório chamado patchlets. e dentro desse tem um subdiretório para > cada módulo do iptables, inclusive o osf. o resto fiz meio > intuitivamente. copiei os arquivos que deveria copiar para os > subdiretório correspondente na árvore do kernel ou inseri manualmente > os dados (caso dos arquivos .ladd) nos arquivos que deveriam receber > alterações. daí rodei o make menuconfig pra habilitar o módulo na > configuração do kernel, recompilei, reinstalei, reinstalei o iptables, > reiniciei a máquina e voilà! o módulo estava lá pronto pro uso. e já > está funcionando, registrando os nomes dos sistemas operacionais das > máquinas que tentam acessar a minha. > beleza! > abraço, > angico. >
-- gentoo-user-br@g.o mailing list