Gentoo Archives: gentoo-user-br

From: "Marcus André Fazzi Ribeiro" <anunakin@×××××.com>
To: gentoo-user-br@××××××××××××.org
Subject: Re: [gentoo-user-br] DOSBOX
Date: Mon, 04 Apr 2005 12:43:08
Message-Id: f95b8f06050404054368b607fa@mail.gmail.com
In Reply to: Re: [gentoo-user-br] DOSBOX by Fernando Boaglio
Bom seu hardware parece ser o mesmo que Eu uso, a diferença deve ser na 
compilação....
tenta assim:
#USE="alsa opengl" emerge dosbox

On Apr 4, 2005 9:34 AM, Fernando Boaglio <boaglio@×××××.com> wrote:
> > A minha é SB Live! e o driver eu uso do kernel emu10k1 compilado como > módulo. > > Já tentei tirar essa opção e usar só os drivers da Alsa mas não funcionou. > > Tudo usando o som funciona perfeitamente, menos o DOSBOX. > > Tentei as opções dele de exportar a variável SDL do som para ALSA > (ficou mudo) e DMA (que o som fica ruim). > > On Apr 4, 2005 8:40 AM, Marcus André Fazzi Ribeiro <anunakin@×××××.com> > wrote: > > Aqui funcionou perfeitamente, minha placa de som é uma Creative 5.1, > pode > > ser a sua placa.... ou o driver, eu uso o driver do Kernel, apesar do > Gentoo > > group recomendar o alsa-drivers.... > > > > > > > > On Apr 4, 2005 7:50 AM, Fernando Boaglio <boaglio@×××××.com> wrote: > > > > > > Parece que o DOSBOX não funciona direito com as libs ALSA por um bug > da > > SDL. > > > > > > Alguém conseguiu configurar a emulação do som de maneira eficiente? > > > > > > Usando a emulação via ALSA e via OSS não consegui uma emulação nem > > razoável =( > > > > > > -- > > > []'s > > > boaglio@×××××.com > > > > > > -- > > > gentoo-user-br@g.o mailing list > > > > > > > > > > > > > > -- > > Marcus André Fazzi Ribeiro > > Athlon XP 2400+ 512 MB Gentoo Linux > > PlayStaion 2 + NA + HDD 80GB + PS2Linux > > -- > []'s > boaglio@×××××.com > > -- > gentoo-user-br@g.o mailing list > >
-- Marcus André Fazzi Ribeiro Athlon XP 2400+ 512 MB Gentoo Linux PlayStaion 2 + NA + HDD 80GB + PS2Linux

Replies

Subject Author
Re: [gentoo-user-br] DOSBOX Fernando Boaglio <boaglio@×××××.com>