Gentoo Archives: gentoo-user-br

From: "Marcelo Criscuolo (Jaú)" <criscuolo@×××××.com>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] Impedir a instalação de um pacote
Date: Thu, 15 Sep 2005 17:38:03
Message-Id: 68663b78050915103777e01cfd@mail.gmail.com
In Reply to: Re: [gentoo-user-br] Impedir a instalação de um pacote by Alisson Marques
Pelo que me parece tem sim. Mas é que eu estava saindo de 5 anos
de Slackware e era a primeira vez que usava Gentoo. O que eu fiz? O
mais fácil. Existe "gnome"? Então pau na máquina: emerge gnome!!!
Hehehehehe

[]s
Jaú

On 9/15/05, Alisson Marques <alissonm@×××××.com> wrote:
> Naum teria no gnome os pacotes separados assim como o kde? > > ex: > Kdebase, kdegames... > > Em 13/09/05, Claudio Pereira IndioX<claudiopereira@×××××.com> escreveu: > > xorg-x11 tbm esta sendo splitado! ;-) > > > > [ ]s > > -- > > Claudio Pereira aka IndioX > > GentooBR - http://gentoobr.org > > mailto: indiox@××××××××.org > > --------------------------------------------- > > > > > > On 9/13/05, Bruno Laturner <renrutal@×××××.com> wrote: > > > O pacote gnome-light também funciona bem pra manter o gnome numa versão mínima. > > > > > > E também existe o kde-light. > > > > > > Em 13/09/05, Marcelo Criscuolo (Jaú)<criscuolo@×××××.com> escreveu: > > > > Valeu Pablo, obrigado. Deu certo. :-) > > > > > > > > > > > > On 9/13/05, Pablo NatuNobilis <natunobilis@××××××××.org> wrote: > > > > > Você instalou o GNOME pelo pacote 'gnome'. Esse pacote é simplesmente um > > > > > conjunto de dependências de todos os pacotes que formam a distribuição > > > > > COMPLETA do GNOME. > > > > > > > > > > No seu sistema atual, o pacote gnome (que está instalado) não está com > > > > > todas suas dependências satisfeitas, porque o pacote gnome-games está > > > > > faltando. > > > > > > > > > > Para evitar que o sistema tente sempre instalar o gnome-games dê um > > > > > emerge --unmerge gnome. Isso não vai desinstalar o gnome inteiro. > > > > > Simplesmente vai tirar o pacote que força a instalação do gonme-games. > > > > > > > > > > Um abraço. > > > > > > > > > > > > > > > Marcelo Criscuolo (Jaú) wrote: > > > > > > > > > > >Saudações! > > > > > > > > > > > > Estou usando Gentoo a pouco mais de um mês. Instalei o Gnome com > > > > > >"emerge gnome" e depois arranquei o gnome-games com "emerge --unmerge > > > > > >gnome-games". Agora, quando simulo a atualização do sistema todo > > > > > >("emerge --deep --pretend --update world") ele quer instalar denovo o > > > > > >gnome-games, se eu não usar a opção --deep, isso não acontece. Como eu > > > > > >faço para dizer ao Portage: "Nunca mais, em hipótese alguma, instale o > > > > > >gnome-games!"? > > > > > > > > > > > > Tentei incluir o "gnome-games" no "/etc/portage/packages.mask", > > > > > >mas logo descobri que isso não causa o efeito que eu esperava. > > > > > > > > > > > >Abraço! > > > > > >Jaú > > > > > > > > > > > >PS: não é só na simulação, eu já fiz uma atualização do sistema e ele > > > > > >reinstalou o gnome-games mesmo. > > > > > > > > > > > > > > > > > -- > > > > > gentoo-user-br@g.o mailing list > > > > > > > > > > > > > > > > > > > > > > -- > > > > Marcelo Criscuolo > > > > http://www.javablogs.com.br/page/jau > > > > > > > > -- > > > > gentoo-user-br@g.o mailing list > > > > > > > > > > > > > > -- > > > gentoo-user-br@g.o mailing list > > > > > > > > > > -- > > gentoo-user-br@g.o mailing list > > > > > > -- > gentoo-user-br@g.o mailing list > >
-- Marcelo Criscuolo http://www.javablogs.com.br/page/jau -- gentoo-user-br@g.o mailing list