Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-br
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-br@g.o
From: Alexandre Riveira <alexandre@...>
Subject: Re: wget na instalacao com livecd
Date: Thu, 11 Aug 2011 17:34:39 -0300
<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Boa tarde pessoal.<br>
    Descobre que, com ip fixo consigo utilizar o wget, e as rotas estao
    diferentes:<br>
    <br>
    Com ip fixo<br>
    Destination&nbsp;&nbsp;&nbsp;&nbsp; Gateway&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Genmask&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Flags Metric Ref&nbsp;&nbsp;&nbsp;
    Use Iface<br>
    0.0.0.0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 192.168.0.2&nbsp;&nbsp;&nbsp;&nbsp; 0.0.0.0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; UG&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
    0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0 eth0<br>
    127.0.0.0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; -&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 255.0.0.0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; !&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
    -&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0 -<br>
    192.168.0.0&nbsp;&nbsp;&nbsp;&nbsp; 0.0.0.0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 255.255.255.0&nbsp;&nbsp; U&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
    0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0 eth0<br>
    <br>
    Com dhcp<br>
    Destination&nbsp;&nbsp;&nbsp;&nbsp; Gateway&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Genmask&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Flags Metric Ref&nbsp;&nbsp;&nbsp;
    Use Iface<br>
    0.0.0.0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 192.168.0.2&nbsp;&nbsp;&nbsp;&nbsp; 0.0.0.0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; UG&nbsp;&nbsp;&nbsp; 202&nbsp;&nbsp;&nbsp;
    0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0 eth0<br>
    127.0.0.0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 127.0.0.1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 255.0.0.0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; UG&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
    0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0 lo<br>
    192.168.0.0&nbsp;&nbsp;&nbsp;&nbsp; 0.0.0.0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 255.255.255.0&nbsp;&nbsp; U&nbsp;&nbsp;&nbsp;&nbsp; 202&nbsp;&nbsp;&nbsp;
    0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0 eth0<br>
    <br>
    Obrigado a todos,<br>
    <br>
    <br>
    Alexandre Riveira<br>
    <br>
    <br>
    Em 11-08-2011 09:35, Alexandre Riveira escreveu:
    <blockquote
cite="mid:CAL5QHYG9Qpkte3-pyDF7VZgtSBJ7Grzsh7L_hRk0f3Jdu7Surg@..."
      type="cite">Bom dia a todos.<br>
      Tem um corportamento estranho de rede com o livecd.<br>
      <br>
      Apos utilizar o net-setup ou simplesmente utilizar dhcpcd quando
      tento baixar arquivos via wget ocorre o seguinte:<br>
      <br>
      HTTP request sent, awaiting response... <br>
      <br>
      Ele so fica assim, porem, se dou um ping funciona normal, exemplo:<br>
      <br>
      livecd home # ping <a moz-do-not-send="true"
        href="http://www.uol.com.br">www.uol.com.br</a><br>
      PING <a moz-do-not-send="true" href="http://www.uol.com.br">www.uol.com.br</a>
      (200.221.2.45) 56(84) bytes of data.<br>
      64 bytes from <a moz-do-not-send="true"
        href="http://home.uol.com.br">home.uol.com.br</a>
      (200.221.2.45): icmp_req=1 ttl=55 time=163 ms<br>
      From <a moz-do-not-send="true" href="http://192.168.0.2">192.168.0.2</a>:
      icmp_seq=2 Redirect Host(New nexthop: 192.168.0.1)<br>
      64 bytes from <a moz-do-not-send="true"
        href="http://home.uol.com.br">home.uol.com.br</a>
      (200.221.2.45): icmp_req=2 ttl=55 time=40.8 ms<br>
      <br>
      <br>
      ou se o arquivo esta errado ele retorna erro 404<br>
      <br>
      livecd home # wget <a moz-do-not-send="true"
href="http://mirrors.kernel.org/gentoo/releases/x86/current-stage3/hardened/stage3-i686-hardened-20110809.tar.bz21">http://mirrors.kernel.org/gentoo/releases/x86/current-stage3/hardened/stage3-i686-hardened-20110809.tar.bz21</a><br>
      --2011-08-11 20:26:45--&nbsp; <a moz-do-not-send="true"
href="http://mirrors.kernel.org/gentoo/releases/x86/current-stage3/hardened/stage3-i686-hardened-20110809.tar.bz21">http://mirrors.kernel.org/gentoo/releases/x86/current-stage3/hardened/stage3-i686-hardened-20110809.tar.bz21</a><br>
      Resolving mirrors.kernel.org... 199.6.1.167, 130.239.17.7,
      149.20.4.71, ...<br>
      Connecting to <a moz-do-not-send="true"
        href="http://mirrors.kernel.org">mirrors.kernel.org</a>|199.6.1.167|:80...
      connected.<br>
      HTTP request sent, awaiting response... 404 Not Found<br>
      2011-08-11 20:26:46 ERROR 404: Not Found.<br>
      <br>
      <br>
      Somente quando ele encontra o arquivo e se conect que fica HTTP
      request sent, awaiting response... <br>
      <br>
      Alguem tem alguma ideia.<br>
      <br>
      Abraco a todos,<br>
      <br>
      <br>
      Alexandre Riveira<br>
      <br>
      <br>
    </blockquote>
    <br>
  </body>
</html>
References:
wget na instalacao com livecd
-- Alexandre Riveira
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
wget na instalacao com livecd
Next by thread:
Seira possível o GRUB confundir as partições de boot ?
Previous by date:
wget na instalacao com livecd
Next by date:
Seira possível o GRUB confundir as partições de boot ?


Updated Jul 05, 2012

Summary: Archive of the gentoo-user-br mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.