Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-br
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-br@g.o
From: Thiago Nunes <thiagonunesrs@...>
Subject: Re: Problema ao compilar linux-atm
Date: Thu, 20 Oct 2011 20:35:41 -0200
Em 20 de outubro de 2011 17:08, Raphael Bastos
<tecnologia@...> escreveu:

> ../../ylwrap: line 111: yacc: command not found

> server ~ # which yacc
> /usr/bin/yacc
> server ~ # qfile yacc
> server ~ #

Aqui eu tenho o mesmo caso que tu, tenho instalado o yacc mas o qfile
não acha quem instalou. Mas veja isso:

$ file /usr/bin/yacc
/usr/bin/yacc: symbolic link to `yacc.bison'
$ qfile yacc.bison
sys-devel/bison (/usr/bin/yacc.bison)

Isso acontece porque o yacc foi criado pelo script que roda após a
instalação, não aparece na etapa de instalação.

Quem instalou aquele "ylwrap"?

--
thiago


Replies:
Re: Problema ao compilar linux-atm
-- Raphael Bastos
References:
Problema ao compilar linux-atm
-- Raphael Bastos
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Problema ao compilar linux-atm
Next by thread:
Re: Problema ao compilar linux-atm
Previous by date:
Problema ao compilar linux-atm
Next by date:
Re: Problema ao compilar linux-atm


Updated Jul 05, 2012

Summary: Archive of the gentoo-user-br mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.