Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-br
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-br@g.o
From: Felipe Ribeiro Granja <felipe.lloyd@...>
Subject: Problemas com a compilação do Gnome e com a inicialização do X
Date: Wed, 28 Feb 2007 16:00:30 -0300
Opa pessoal!

Fui instalar o Gnome e tive vários problemas durante a compilação.
O Portage sempre reclamava, pedia para eu recompilar tal pacote com ou
sem tal USE, entre outros erros que não me lembro agora. A compilação
parou umas 10 vezes reclamando desse tipo de problema. 

Tudo bem. Depois de umas 5 horas a compilação terminou e pareceu estar
tudo ok. Adicionei alguns scripts ao runlevel default e dei startx.

O X simplesmente não iniciou e me retornou alguns erros.
Aqui está o finalzinho do arquivo /var/log/Xorg.0.log:

------------------------------------------------------------------------

(==) AIGLX enabled
(II) Loading extension GLX
(II) LoadModule: "freetype"
(II) Loading /usr/lib/xorg/modules/fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
	compiled for 7.1.1, module version = 2.1.0
	Module class: X.Org Font Renderer
	ABI class: X.Org Font Renderer, version 0.5
(II) Loading font FreeType
(II) LoadModule: "nv"
(WW) Warning, couldn't open module nv
(II) UnloadModule: "nv"
(EE) Failed to load module "nv" (module does not exist, 0)
(II) LoadModule: "fbdev"
(WW) Warning, couldn't open module fbdev
(II) UnloadModule: "fbdev"
(EE) Failed to load module "fbdev" (module does not exist, 0)
(II) LoadModule: "vesa"
(WW) Warning, couldn't open module vesa
(II) UnloadModule: "vesa"
(EE) Failed to load module "vesa" (module does not exist, 0)
(II) LoadModule: "vga"
(WW) Warning, couldn't open module vga
(II) UnloadModule: "vga"
(EE) Failed to load module "vga" (module does not exist, 0)
(II) LoadModule: "mouse"
(WW) Warning, couldn't open module mouse
(II) UnloadModule: "mouse"
(EE) Failed to load module "mouse" (module does not exist, 0)
(II) LoadModule: "kbd"
(WW) Warning, couldn't open module kbd
(II) UnloadModule: "kbd"
(EE) Failed to load module "kbd" (module does not exist, 0)
(EE) No drivers available.

Fatal server error:
no screens found

---------------------------------------------------------------------------

O último erro que me é retornado (além desses no log) no terminal é
esse:

---------------------------------------------------------------------------

Fatal server error:
no screens found
XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
afetr 0 requests (0 known precessed) with 0 events remaining.

---------------------------------------------------------------------------

Alguém pode me ajudar com esse problema?
E porque o Portage reclama tanto durante a compilação do Gnome?

Desde já agradeço,
Felipe

-- 
gentoo-user-br@g.o mailing list


Replies:
Re: Problemas com a compilação do Gnome e com a inicialização do X
-- Bruno Laturner
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Autenticar Squid numa base Active Directory
Next by thread:
Re: Problemas com a compilação do Gnome e com a inicialização do X
Previous by date:
Autenticar Squid numa base Active Directory
Next by date:
Re: Problemas com a compilação do Gnome e com a inicialização do X


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-br mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.