Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-br
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-br@g.o
From: yermandu <yermandu@...>
Subject: Re: Erro imgaem Shockwave Flash 11.2 r202
Date: Mon, 9 Apr 2012 16:42:16 -0300
Acho que todos nós estamos na briga com o Adobe Flash.<br><br>Quanto a alternativa, ... bem existem alternativas, mas já adianto que não são bem estáveis.<br>O Grande Problema está no youtube, a maioria dos videos mais novos postados de 2010 para cá tem dificultado o acesso a players html5.<br>
<br>Existe um scratch do adobe flash chamado Lightspark, ele tem se desenvolvidos nos últimos anos e para as versões flash 9 e anteriores ele funciona bem, nos mais recentes vai depender do codec do audio e do video para executar.<br>
<br>Uma alternativa é o gnash e o swfdec, tive até um certo sucesso usando eles, mas não na página do video, por exemplo em um frame no blog ele funciona, mas na página do youtube ele não funciona, ... :\, e novamente vídeos postados mais novos dependem do codec para ser executado.<br>
<br>Tentei usar o chromium com html5, sem plugins nem extensões, mais uma vez vídeos novos não funcionam, vimeo é inusavel, mas tem alguns sites que funcionam.<br><br>Veja o que encontrei quando antes de atualizar para a versão 11, do adobe flash<br>
<br><span style="color:rgb(192,192,192)" class="commentBody">NOT_IMPLEMENTED: getProperty: switch_to not found on [object Object]<br> NOT_IMPLEMENTED: getProperty: drm_need_flash_upgrade not found on [object Object]<br> NOT_IMPLEMENTED: getProperty: drm_proxy_not_allowed not found on [object Object]<br>
<span> Assertion failure: rt-&gt;onOwnerThread(), at /builds/slave/</span><span class="word_break"></span><span>rel-m-rel-lnx64-bld/build/</span><span class="word_break"></span>js/src/jsapi.cpp:6316</span><br><br><font color="#000000">Certamente isso é uma referência a proteção do drm.<br>
<br>Bom, creio que temos que deixar de usar o adobe flash, até mesmo para evoluir as alternativas ... mas ... sabe como é né nem sempre elas acompanham os novos <i>recursos</i> da adobe.<br><br>Estamos ai, quem conseguir uma solução alternativa do player por favos nos diga.<br>
<br>abraços<br style="color:rgb(192,192,192)"></font><br><div class="gmail_quote">Em 7 de abril de 2012 10:59, Walter Amorim <span dir="ltr">&lt;<a href="mailto:walter@...">walter@...</a>&gt;</span> escreveu:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Existe alguma alternativa superior ao AdobeFlash, yermandu?
</blockquote></div><br><br clear="all"><br>-- <br>yermandu [at] gmail dot com<br><pre><b><b>     ,--./,-.<br>    / #      \<br>   |          |<br>    \        /    <br>     `._,._,&#39;<br></b></b></pre><br><br>
Replies:
Re: Erro imgaem Shockwave Flash 11.2 r202
-- Raphael Bastos
References:
Erro imgaem Shockwave Flash 11.2 r202
-- José Roberto
Re: Erro imgaem Shockwave Flash 11.2 r202
-- yermandu
Re: Erro imgaem Shockwave Flash 11.2 r202
-- Walter Amorim
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Erro imgaem Shockwave Flash 11.2 r202
Next by thread:
Re: Erro imgaem Shockwave Flash 11.2 r202
Previous by date:
Re: Erro imgaem Shockwave Flash 11.2 r202
Next by date:
Re: Erro imgaem Shockwave Flash 11.2 r202


Updated Jul 05, 2012

Summary: Archive of the gentoo-user-br mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.