Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-br
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-br <gentoo-user-br@g.o>
From: João Matos <jaoneto@...>
Subject: como gerenciar múltiplas placas de áudio no kde/al sa?
Date: Wed, 17 Aug 2011 20:31:34 -0300
Caros,<br><br>Comprei uma webcan usb que vem com microfone, e isso tem se mostrado um problema!<br><br>O amarok e os sons do kde funcionam normalmente, basta deixar o phonon configurado. Porém o mplayer, vcl, kaffeine, e quaisquer outras coisas que produzam som fora do kde estão se perdendo (emesene...). <br>

<br>procurei alguns artigos, e usei o &quot;aplay -l&quot; para obter o id da minha placa de audio (on-board intel) e colocar em /etc/asound.conf. Mas isso não funciona, talvez pq o id das placas fique (lamentávelmente) mudando. Outra coisa interessante é que cada vez q eu reinicio o sistema (e eu já fiz isso várias vezes hj) o kd me informa q determinados dispositivos de áudio foram permanentemente removidos, eu os excluo, mas não vejo nenhum diferença. É como se os mesmo dispositivos fossem identificados de maneira diferente a cada vez q eu reinicio a máquina. 0.o<br>

<br>Tem como fazer tudo no sistema usar o phonon, ou configurar o alsa devidamente?<br><br>Já tive problemas parecidos antes quando eu usava uma placa de audio off, e resolvi de uma maneira bem simples: compilei o kernel sem o módulo da placa onboard. Mas gostaria de gerenciar isso melhor agora, já q os 3 dispositivos q o sistema reconhece são: a placa onboard da intel, a da nvidia (hdmi) e a webcam, e eu quero usar as 3.<br>

<br>konoha shaka # aplay -l<br>**** List of PLAYBACK Hardware Devices ****<br>card 0: Intel [HDA Intel], device 0: ALC888 Analog [ALC888 Analog]<br>  Subdevices: 0/1<br>  Subdevice #0: subdevice #0<br>card 2: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]<br>

  Subdevices: 1/1<br>  Subdevice #0: subdevice #0<br>card 2: NVidia [HDA NVidia], device 7: HDMI 0 [HDMI 0]<br>  Subdevices: 1/1<br>  Subdevice #0: subdevice #0<br>card 2: NVidia [HDA NVidia], device 8: HDMI 0 [HDMI 0]<br>

  Subdevices: 1/1<br>  Subdevice #0: subdevice #0<br>card 2: NVidia [HDA NVidia], device 9: HDMI 0 [HDMI 0]<br>  Subdevices: 1/1<br>  Subdevice #0: subdevice #0<br>konoha shaka # cat /etc/asound.conf <br>pcm.!default {<br>

    type hw<br>    card 0<br>}<br>ctl.!default {<br>    type hw           <br>    card 0<br>}<br><br>Att,<br clear="all"><br>-- <br>João de Matos<br>Linux User #461527<br>Graduando em Engenharia de Computação 2005.1<br>UEFS - Universidade Estadual de Feira de Santana<br>


Replies:
Re: como gerenciar múltiplas placa s de áudio no kde/alsa?
-- yermandu
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Seira possível o GRUB confundir as partições de boot ?
Next by thread:
Re: como gerenciar múltiplas placa s de áudio no kde/alsa?
Previous by date:
Re: Seira possível o GRUB confundi r as partições de boot?
Next by date:
Erro ao compilar k3b 2.0.2-r1


Updated Jul 05, 2012

Summary: Archive of the gentoo-user-br mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.