Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-br
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: <gentoo-user-br@g.o>
From: "Assamita-Linux" <assamita_linux@...>
Subject: Re: Problemas com placa de rede
Date: Thu, 29 Sep 2005 08:50:20 -0300
Esta com a rota default, ateh coloquei novamente para ter certeza, mas olha 
issu,

se eu ponho ela em DCHP, quando a maquina reinicia e chega na parte para 
pegar ip ela diz issu:

Starting eth0:
Bringing up eth0
configuration not set for eth0 - assuming dhcp
dchp
runnig dhcp ( aqui ele fica ateh nao conseguir pegar ip e em vez de dar 
estatus OK ele da estatus !! )

ERROR: Problem starting needed services
"netmount" was not started.

ai se eu setar o ip no /etc/conf.d/net
e dar o comando /etc/init.d/net.eth0 start

ele upa normal, e so se pinga e nao faz nada mais como ja havia falado

alguma ideia!?
----- Original Message ----- 
From: "Willian Ferraz" <geekslack@...>
To: <gentoo-user-br@g.o>
Sent: Thursday, September 29, 2005 12:34 AM
Subject: Re: [gentoo-user-br] Problemas com placa de rede


> Olha, eu resolvi verificar isso e a unica forma que consegui reproduzir
> esse problema foi nao colocando a rota default. Se vc está colocando
> normalmente a rota default e está tendo esse problema eu sinceramente
> nao sei.
>
> tenta colocar a rota.
> route add default gw <ip do gateway>
>
>
>
> On Wed, 2005-09-28 at 23:53 -0300, Assamita-Linux wrote:
>> Boa Noite pessoal, vou me apresentar Me chamo Cleber, sou novo na
>> lista, e no gentoo, comecei praticamente a dois dias atraz a instalar
>> e me interessar pelo sistema, mas tenho um problema que nao consigo
>> solucionar e esta me deixando de cabelo em pé. Bem eu tenho um Athlon
>> 64bit com placa Asus K8V-X, instalei o gentoo 2005.1 e segui os passos
>> descritos no handbook da pagina do gentoo, até tudo bem, só que, ao
>> entrar no sistema mesmo, depois de fazer tudo, meu sistema nao navega,
>> em dhcp ele nao pega ip, e se e setar o ip no "braço" ou seja nas
>> confs ele ping so a placa de rede, nao pinga o modem e nem o outro pc
>> que esta no mesmo range de ip. O que pode ser issu!?
>>
>> Obrigado pela ajuda, e desculpe qualquer coisa no email, vou me
>> adequando a lista e ajudando conforme estiver ao meu alcance.
>>
>> Grato
>>
>> Cleber
> -- 
> Willian Ferraz
> Geek_Slack
> geekslack@...
> Editor do site www.gentoobr.org
> Integrante da Equipe de tradução para pt_BR
> do site oficial www.gentoo.org
> ICQ: 7439928
> MSN: willian_ferraz@...
> Jabber: geekslack@...
> -----BEGIN GEEK CODE BLOCK-----
> Version: 3.12
> GCM/CS/O d- s: a? C++++ L++++@ L++ E--- W++ N++ K- w O+++ M
> V- PS+++ PE++ Y PGP+ t+++ 5++ X+++ R+++ tv+++ b++ DI++++ D+++
> G- e h--- r+++ y+++
> ------END GEEK CODE BLOCK------
>
> "The young Jedi named Darth Vader, who was a pupile of my until he
> turned to evil, helped The Empire hunt down and destroy the Jedi
> Knights. Vader was seduced by the Dark Side of the Force"
>         --- Obi-Wan Kenoby - Star Wars Episode IV: A New Hope
>
> -- 
> gentoo-user-br@g.o mailing list
>
>
> Esta mensagem foi verificada pelo E-mail Protegido Terra.
> Scan engine: McAfee VirusScan / Atualizado em 28/09/2005 / Versão: 
> 4.4.00/4592
> Proteja o seu e-mail Terra: http://mail.terra.com.br/
> 


-- 
gentoo-user-br@g.o mailing list


References:
Problemas com placa de rede
-- Assamita-Linux
Re: Problemas com placa de rede
-- Willian Ferraz
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Problemas com placa de rede
Next by thread:
Re: Problemas com placa de rede
Previous by date:
Re: Problemas com placa de rede
Next by date:
Re: Problemas com placa de rede


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-br mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.