Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-br
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: "gentoo-user-br@g.o" <gentoo-user-br@g.o>
From: "ricardo@..." <ricardo@...>
Subject: Re: [gentoo-user-br] x11-li bs/libfm-0.1.12 não compila
Date: Sat, 04 Jun 2011 13:52:26 +0000
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta name="generator" content="Osso Notes">
    <title></title></head>
<body>
<p>Tentou compilar com # LINGUAS="-*" emerge -av ... ??
<br><font color="#999999"></font>
<br>
<br>----- Original message -----
<br>&gt; Estou tentando emergir o pacote x11-libs/libfm-0.1.12, mas ele quebra,
<br>&gt; retornando esta menssagem:
<br>&gt; 
<br>&gt;&nbsp; &#32;* Sorry, but libfm does not support the LINGUAS: pt_BR.UTF-8 pt-BR en_US
<br>&gt; 
<br>&gt; Vi que é realmente um bug, envolvendo o &gt; glibc-2.8, mas também não
<br>&gt; trazem nenhuma solução.
<br>&gt; 
<br>&gt; Alguém ja teve este problema? conseguiu resolver! 
<br>&gt; 
<br>&gt; abs
<br>&gt; 
<br><br></p>
</body>
</html>
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
x11-libs/libfm-0.1.12 não compila
Next by thread:
Re: [gentoo-user-br] Re: [gentoo-user-br] x11 -libs/libfm-0.1.12 não compila
Previous by date:
x11-libs/libfm-0.1.12 não compila
Next by date:
Re: [gentoo-user-br] Re: [gentoo-user-br] x11 -libs/libfm-0.1.12 não compila


Updated Jun 21, 2012

Summary: Archive of the gentoo-user-br mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.