Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-br
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-br@g.o
From: "Fabio Jr. Beneditto" <fabiobeneditto@...>
Subject: Re: Problemas com placa de rede
Date: Thu, 29 Sep 2005 09:05:22 -0300
Olá. Em 07:59 29/09/2005, você (Assamita-Linux) escreveu:
>Hum... aki acho que os nforce nao vaum 
>funcionar, a minha Asus aki nao usa "ainda os 
>Nforce" os chips delas saum da via e a placa de 
>rede eh uma Marvell Tecnology Group Ltda Gigabit Ethernet Controller

A minha aqui ( A7V8X-X) usa o módulo via-rhine

Eu faço ele subir manualmente no /etc/modules.autoload.d/kernel-2.6

Veja se te ajuda :)

PS.: no 2.4 ele subia direto...

>a principio pensei que era modulo, mas acho que 
>se fosse ela nao iria se pingar e aparecer no ifconfig ou iria!?
>----- Original Message ----- From: "Allan Hasegawa" <hasegawa@...>
>To: <gentoo-user-br@g.o>
>Sent: Thursday, September 29, 2005 2:21 AM
>Subject: Re: [gentoo-user-br] Problemas com placa de rede
>
>
>>Uso um Athlon64 com uma mb Soyo, ela usa o 
>>chipset nForce, com isso eu preciso ativar o 
>>módulo "forcedeth" para conseguir fazer a minha 
>>placa de rede onboard funcionar... Você poderia tentar =)
>>
>>Assamita-Linux wrote:
>>
>>>Boa Noite pessoal, vou me apresentar Me chamo 
>>>Cleber, sou novo na lista, e no gentoo, 
>>>comecei praticamente a dois dias atraz a 
>>>instalar e me interessar pelo sistema, mas 
>>>tenho um problema que nao consigo solucionar e 
>>>esta me deixando de cabelo em pé. Bem eu tenho 
>>>um Athlon 64bit com placa Asus K8V-X, instalei 
>>>o gentoo 2005.1 e segui os passos descritos no 
>>>handbook da pagina do gentoo, até tudo bem, só 
>>>que, ao entrar no sistema mesmo, depois de 
>>>fazer tudo, meu sistema nao navega, em dhcp 
>>>ele nao pega ip, e se e setar o ip no "braço" 
>>>ou seja nas confs ele ping so a placa de rede, 
>>>nao pinga o modem e nem o outro pc que esta no 
>>>mesmo range de ip. O que pode ser issu!?
>>>  Obrigado pela ajuda, e desculpe qualquer 
>>> coisa no email, vou me adequando a lista e 
>>> ajudando conforme estiver ao meu alcance.
>>>  Grato
>>>  Cleber


:wq!

   Fabio Jr. Beneditto [KamiKazeNH] - Linux User: 165.457 - UIN 62537421
                      Moderador da Lista Anti-Hackers@...
     Tel: (51)8144-8513 - Novo Hamburgo - RS - http://kamikazenh.zip.net
     Gentoo Linux User - http://www.gentoo.org - http://www.gentoobr.org
----------------------[ /dev/random me disse... ]----------------------
A outra fila sempre anda mais rapido. E não adianta mudar de fila!


-- 
gentoo-user-br@g.o mailing list


References:
Problemas com placa de rede
-- Assamita-Linux
Re: Problemas com placa de rede
-- Allan Hasegawa
Re: Problemas com placa de rede
-- Assamita-Linux
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Problemas com placa de rede
Next by thread:
Re: Problemas com placa de rede
Previous by date:
Re: Problemas com placa de rede
Next by date:
Re: Problemas com placa de rede


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-br mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.