Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-br
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-br@g.o
From: Leonardo Guilherme <leonardo.guilherme@...>
Subject: Re: dropbox-nautilus
Date: Thu, 28 Apr 2011 19:47:32 -0300
Disponha :)<br clear="all"><div><br></div>Leonardo<br>
<br><br><div class="gmail_quote">Em 28 de abril de 2011 16:26, Igor Miranda <span dir="ltr">&lt;<a href="mailto:miranda.igor@...">miranda.igor@...</a>&gt;</span> escreveu:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">

<div><div></div><div class="h5"><br><br><div class="gmail_quote">2011/4/28 André <span dir="ltr">&lt;<a href="mailto:andresinho.paulista@..." target="_blank">andresinho.paulista@...</a>&gt;</span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">




  
    
  
  <div bgcolor="#ffffff" text="#000000">
    Em 28/04/11 16:15, Igor Miranda escreveu:
    <div><div></div><div><blockquote type="cite"><br>
      <br>
      <div class="gmail_quote">2011/4/28 André <span dir="ltr">&lt;<a href="mailto:andresinho.paulista@..." target="_blank">andresinho.paulista@...</a>&gt;</span><br>
        <blockquote class="gmail_quote" style="margin:0pt 0pt 0pt 0.8ex;border-left:1px solid rgb(204, 204, 204);padding-left:1ex">
          <div bgcolor="#ffffff" text="#000000"> Em 28/04/11 15:40,
            Leonardo Guilherme escreveu:
            <div>
              <div>
                <blockquote type="cite">Eu sugeriria o python-updater...<br clear="all">
                  <div><br>
                  </div>
                  Leonardo<br>
                  <br>
                  <br>
                  <div class="gmail_quote">Em 28 de abril de 2011 15:35,
                    André <span dir="ltr">&lt;<a href="mailto:andresinho.paulista@..." target="_blank">andresinho.paulista@...</a>&gt;</span>
                    escreveu:<br>
                    <blockquote class="gmail_quote" style="margin:0pt 0pt 0pt 0.8ex;border-left:1px solid rgb(204, 204, 204);padding-left:1ex"> Em 28/04/11 09:42,
                      Igor Miranda escreveu:<br>
                      <div>
                        <div>&gt; Galera,<br>
                          &gt;<br>
                          &gt; Estou tentando instalar o pacote
                          gnome-extra/nautilus-dropbox-0.6.7,<br>
                          &gt; porem ele da o erro abaixo:<br>
                          &gt;<br>
                          &gt; checking for pygtk... no<br>
                          &gt; configure: error: couldn&#39;t find pygtk<br>
                          &gt;<br>
                          &gt;<br>
                          &gt; equery list | grep pygtk<br>
                          &gt; dev-python/pygtk-2.22.0-r1<br>
                          &gt;<br>
                          &gt; Alguem sabe o que pode ser?<br>
                          &gt;<br>
                          &gt;<br>
                          &gt; --<br>
                          &gt; ====================<br>
                          &gt; Igor Miranda<br>
                          &gt; São Paulo/SP<br>
                          &gt; ====================<br>
                        </div>
                      </div>
                      Sei que é ridículo o que vou falar, mas as vezes
                      me apareciam problemas<br>
                      ilógicos devido que as dependências se quebram
                      durante uma atualização,<br>
                      ou modificação de versões, tenta concertar as
                      dependências, mas antes<br>
                      instale o gentoolkit e lafilefixer que estão no
                      portage, e logo faz os<br>
                      comandos:<br>
                      <br>
                      revdep-rebuild<br>
                      <br>
                      lafilefixer --justfixit<br>
                      <br>
                      Depois tenta de novo emerge do pacote que vc quer,
                      e me conta se deu certo.<br>
                      <br>
                      Abraços: André Silva<br>
                      <br>
                    </blockquote>
                  </div>
                  <br>
                </blockquote>
              </div>
            </div>
            Excelente ideia, tmb pode ser a versão do python agora que
            me lembro, depois do updater do python como disse Leonardo
            se não conseguir da uma olhada na versão do python que vc
            esta usando<br>
            <br>
            eselect python list<br>
            <br>
            se aparece isto<br>
            <br>
            ~ $ eselect python list<br>
            Available Python interpreters:<br>
              [1]   python2.7 <br>
              [2]   python3.1 *<br>
            <br>
            tente trocar pra a outra versão<br>
            <br>
            neste caso seria:<br>
            <br>
            eselect python set 1<br>
            <br>
            e depois faça de novo o eselect python list pra comprovar se
            escolheu a outra versão, porem antiga, é mais compatível.<br>
            <br>
            ~ $ eselect python list<br>
            Available Python interpreters:<br>
              [1]   python2.7 *<br>
              [2]   python3.1<br>
            <br>
            abraços: André<br>
          </div>
        </blockquote>
      </div>
      <br>
      <br>
      <div>Andre,</div>
      <div><br>
      </div>
      <div>Funcionou, muito obrigado!!!!<br clear="all">
        <br>
        -- <br>
        ====================<br>
        Igor Miranda<br>
        São Paulo/SP<br>
        ====================<br>
      </div>
    </blockquote></div></div>
    ok, imagina, blz<br>
    <br>
    abraços: André<br>
  </div>

</blockquote></div><br></div></div>Obrigado galera pela ajuda!!! vlw mesmo<br clear="all"><font color="#888888"><br>-- <br></font><div><div></div><div class="h5">====================<br>Igor Miranda<br>São Paulo/SP<br>====================<br>


</div></div></blockquote></div><br>
References:
dropbox-nautilus
-- Igor Miranda
Re: dropbox-nautilus
-- André
Re: dropbox-nautilus
-- Leonardo Guilherme
Re: dropbox-nautilus
-- André
Re: dropbox-nautilus
-- Igor Miranda
Re: dropbox-nautilus
-- André
Re: dropbox-nautilus
-- Igor Miranda
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: dropbox-nautilus
Next by thread:
Problemas com
Previous by date:
Re: dropbox-nautilus
Next by date:
Problemas com


Updated Jul 05, 2012

Summary: Archive of the gentoo-user-br mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.