Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-br
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-br@g.o
From: Raphael MD <raphamejias@...>
Subject: Re: Problema ao instalar mplayer
Date: Mon, 11 Jun 2007 20:29:15 -0300 (ART)
Segue abaixo o final do meu arquivo '/var/tmp/portage/media-video/mplayer-1.0.20070321/temp/build.log'.<br><br>ar r libmp3.a sr1.o decode_i586.o decode_MMX.o dct64_MMX.o tabinit_MMX.o dct36_3dnow.o dct64_3dnow.o dct36_k7.o dct64_k7.o dct64_sse.o<br>ar: creating libmp3.a<br>true libmp3.a<br>make[1]: Leaving directory `/var/tmp/portage/media-video/mplayer-1.0.20070321/work/mplayer/mp3lib'<br><br>!!! ERROR: media-video/mplayer-1.0.20070321 failed.<br>Call stack:<br>&nbsp; ebuild.sh, line 1615:&nbsp;&nbsp; Called dyn_compile<br>&nbsp; ebuild.sh, line 972:&nbsp;&nbsp; Called qa_call 'src_compile'<br>&nbsp; ebuild.sh, line 44:&nbsp;&nbsp; Called src_compile<br>&nbsp; mplayer-1.0.20070321.ebuild, line 452:&nbsp;&nbsp; Called die<br><br>!!! Failed to build MPlayer!<br>!!! If you need support, post the topmost build error, and the call stack if relevant.<br>!!! A complete build log is located at
 '/var/tmp/portage/media-video/mplayer-1.0.20070321/temp/build.log'.<br><br><br><br><br><b><i>Marcial Vieira &lt;gentoolinux@...&gt;</i></b> escreveu:<blockquote class="replbq" style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"> Ai não indica o erro, isso é o ebuild dizendo que teve erro, o erro<br>mesmo fica acima do "!!! ERROR: media-video/mplayer-1.0.20070321<br>failed."<br><br>Em Seg, 2007-06-11 às 11:25 -0300, Raphael MD escreveu:<br>&gt; Ola<br>&gt; <br>&gt; estou tentando instalar o mplayer quase no final recebo esta<br>&gt; menssagem:<br>&gt; <br>&gt; !!! ERROR: media-video/mplayer-1.0.20070321 failed.<br>&gt; Call stack:<br>&gt;   ebuild.sh, line 1615:   Called dyn_compile<br>&gt;   ebuild.sh, line 972:   Called qa_call 'src_compile'<br>&gt;   ebuild.sh, line 44:   Called src_compile<br>&gt;   mplayer-1.0.20070321.ebuild, line 452:   Called die<br>&gt; <br>&gt; !!! Failed to build MPlayer!<br>&gt; !!! If you need support,
 post the topmost build error, and the call<br>&gt; stack if relevant.<br>&gt; !!! A complete build log is located at<br>&gt; '/var/tmp/portage/media-video/mplayer-1.0.20070321/temp/build.log'.<br>&gt; <br>&gt; oq pode ser???<br>&gt; <br>&gt; <br>&gt; <br>&gt; ______________________________________________________________________<br>&gt; Novo Yahoo! Cadê? - Experimente uma nova busca. <br><br>-- <br>gentoo-user-br@g.o mailing list<br><br></blockquote><br><p>&#32;



      <hr size=1>Novo <a href="http://yahoo.com.br/oqueeuganhocomisso ">Yahoo! Cadê?</a> - Experimente uma nova busca. 
Replies:
Re: Problema ao instalar mplayer
-- Davi
References:
Re: Problema ao instalar mplayer
-- Marcial Vieira
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Problema ao instalar mplayer
Next by thread:
Re: Problema ao instalar mplayer
Previous by date:
Re: Instalar módulo placa captura bt878 o módulo sumiu]
Next by date:
Re: Problema ao instalar mplayer


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-br mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.