Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-br
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-br@g.o
From: Raphael Bastos <tecnologia@...>
Subject: Re: Problema ao atualizar GLIBC par a versão 2.13-r4
Date: Wed, 7 Dec 2011 19:59:38 -0200
<br><br><div class="gmail_quote">Em 7 de dezembro de 2011 18:18, Eduardo Schoedler <span dir="ltr">&lt;<a href="mailto:listas@..." target="_blank">listas@...</a>&gt;</span> escreveu:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">



<div lang="PT-BR" link="blue" vlink="purple"><div><p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d">Poderiam me passar algum link de documentação sobre isso?<u></u><u></u></span></p>


<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d">Só encontrei sobre downgrade.<span><font color="#888888"><u></u><u></u></font></span></span></p>
<span><font color="#888888"><p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d"><u></u> <u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d">--<u></u><u></u></span></p>


<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d">Eduardo schoedler<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d"><u></u> <u></u></span></p>


<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d"><u></u> <u></u></span></p></font></span><div style="border:none;border-left:solid blue 1.5pt;padding:0cm 0cm 0cm 4.0pt">


<span><font color="#888888"><div><div style="border:none;border-top:solid #b5c4df 1.0pt;padding:3.0pt 0cm 0cm 0cm"><p class="MsoNormal"><b><span style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">De:</span></b><span style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"> Raphael Bastos [mailto:<a href="mailto:tecnologia@..." target="_blank">tecnologia@...</a>] <br>


<b>Enviada em:</b> quarta-feira, 7 de dezembro de 2011 17:29<br><b>Para:</b> <a href="mailto:gentoo-user-br@g.o" target="_blank">gentoo-user-br@g.o</a><br><b>Assunto:</b> Re: [gentoo-user-br] Problema ao atualizar GLIBC para versão 2.13-r4<u></u><u></u></span></p>


</div></div></font></span><div><div><p class="MsoNormal"><u></u> <u></u></p><p class="MsoNormal" style="margin-bottom:12.0pt">Sim.... ;)<br><br clear="all">Att,<br>Raphael Bastos<br><br>===============================================<br>


Bastos Service Manutenção Industrial Ltda.<br><a href="http://www.bastosservice.com.br" target="_blank">www.bastosservice.com.br</a><br>Linux Reg. User: 388431  //  LPI ID: LPI000214711<br>email:~&gt; $ echo &quot;vgepqnqikcBdcuvquugtxkeg0eqo0dt&quot; | perl -pe \ &#39;s/(.)/chr(ord($1)-2)/ge&#39;<br>


===============================================<br><br><u></u><u></u></p><div><p class="MsoNormal">Em 7 de dezembro de 2011 16:46, Eduardo Schoedler &lt;<a href="mailto:listas@..." target="_blank">listas@...</a>&gt; escreveu:<u></u><u></u></p>


<div><div><p class="MsoNormal">É necessário recompilar todo o sistema toda vez que atualizamos o glibc? Nunca fiz isso...<span><span style="color:#888888"><u></u><u></u></span></span></p><div><p class="MsoNormal"><u></u> <u></u></p>


</div><div><p class="MsoNormal"><span style="color:#888888">--<u></u><u></u></span></p></div><div><p class="MsoNormal"><span style="color:#888888">Eduardo Schoedler<u></u><u></u></span></p></div><p class="MsoNormal"><span><span style="color:#888888">Enviado via iPhone</span></span><u></u><u></u></p>


</div><div><p class="MsoNormal" style="margin-bottom:12.0pt"><span style="color:#888888"><br>Em 07/12/2011, às 14:19, Raphael Bastos &lt;<a href="mailto:tecnologia@..." target="_blank">tecnologia@...</a>&gt; escreveu:<u></u><u></u></span></p>


</div><div><div><blockquote style="margin-top:5.0pt;margin-bottom:5.0pt"><div><p class="MsoNormal">Ae galera, salve salve,<br><br>Atualizei a glibc, e quando vou recompilar todo o sistema tá dando caca com o busybox... alguma sugestão que não quebre nada? rs<br>


Take a look....<br><br># emerge -e system -pv<br><br>Total: 250 packages (2 upgrades, 1 downgrade, 2 new, 245 reinstalls), Size of downloads: 128,789 kB<br><br>WARNING: One or more updates have been skipped due to a dependency conflict:<br>


<br>sys-libs/glibc:2.2<br><br>  (sys-libs/glibc-2.13-r4::gentoo, ebuild scheduled for merge) conflicts with<br>    &lt;sys-libs/glibc-2.13 required by (sys-apps/busybox-1.19.0::gentoo, ebuild scheduled for merge)<br><br>

<br>
Agradeço a atenção.<br><br><br clear="all">Att,<br>Raphael Bastos<br><br>===============================================<br>Bastos Service Manutenção Industrial Ltda.<br><a href="http://www.bastosservice.com.br" target="_blank">www.bastosservice.com.br</a><br>


Linux Reg. User: 388431  //  LPI ID: LPI000214711<br>email:~&gt; $ echo &quot;vgepqnqikcBdcuvquugtxkeg0eqo0dt&quot; | perl -pe \ &#39;s/(.)/chr(ord($1)-2)/ge&#39;<br>===============================================<u></u><u></u></p>


</div></blockquote></div></div></div></div><p class="MsoNormal"><u></u> <u></u></p></div></div></div></div></div></blockquote></div><br><div><br></div><div><br></div><div>Take a look Eduardo,</div><div><br></div><div><a href="http://www.valleytechnologiesllc.com/industry-technology/gentoo-linux-gcc-glibc-updates.html" target="_blank">http://www.valleytechnologiesllc.com/industry-technology/gentoo-linux-gcc-glibc-updates.html</a></div>


<div>.</div><div><br></div><div>Dalton, eu só desmascarei a budega do busybox e compilou de boa. A versão estável precisa da glibc antiga, o ebuild sys-apps/busybox-1.19.3-r1 corrige isso.</div><div><br></div><div>;)</div>

<div><br></div><div>abração.</div><div><br></div>
Replies:
Re: Problema ao atualizar GLIBC par a versão 2.13-r4
-- Dalton Barreto
RES: Problema ao atualizar GLIBC para versão 2.13-r4
-- Eduardo Schoedler
References:
Problema ao atualizar GLIBC para versão 2.13-r4
-- Raphael Bastos
Re: Problema ao atualizar GLIBC para versão 2.13-r4
-- Eduardo Schoedler
Re: Problema ao atualizar GLIBC par a versão 2.13-r4
-- Raphael Bastos
RES: Problema ao atualizar GLIBC para versão 2.13-r4
-- Eduardo Schoedler
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
RES: Problema ao atualizar GLIBC para versão 2.13-r4
Next by thread:
RES: Problema ao atualizar GLIBC para versão 2.13-r4
Previous by date:
RES: Problema ao atualizar GLIBC para versão 2.13-r4
Next by date:
RES: Problema ao atualizar GLIBC para versão 2.13-r4


Updated Jul 05, 2012

Summary: Archive of the gentoo-user-br mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.