Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-br
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-br@g.o
From: João Matos <jaoneto@...>
Subject: Re: Problema de charset ao montar p artição automaticamente
Date: Thu, 21 Jun 2012 16:25:10 -0300
A montagem não dá certo quando é feita automaticamente, pelo kde/udev, sem entrada no fds tab.<br><br>Eu tenho um hd externo, formatado em ntfs que consigo montar normalmente quando coloco a seguinte linha no fstab:<br><br>

<b>#/dev/sdc1              /media/hd_externo       ntfs-3g         defaults,locale=pt_BR.iso8859-1 0 0</b><br><br>porém se essa linha estiver descomentada eu só consigo montar o disco na mão, rodando mount /media/hd_externo, e se tiver encaixado ele primeiro.<br>

<br>Quando tem vários pendrives a coisa fica realmente ruim.<br><br>Pensei que eu poderia configurar o udev pra usar o iso8859-1, ou adicionar essa opção ao &#39;default&#39; do mount options, não encontrei como fazer nenhuma das duas ainda.<br>

<br>Se eu não conseguir fazer nada disso, talvez eu possa colocar UUID no fstab em vez de /dev/sd*. Isso não vai resolver, mas pelo menos melhora um pouco.<br><br><br><div class="gmail_quote">Em 21 de junho de 2012 12:50, Daniel da Veiga <span dir="ltr">&lt;<a href="mailto:danieldaveiga@..." target="_blank">danieldaveiga@...</a>&gt;</span> escreveu:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Antes de mais nada, como você está montando essas unidades externas?<br>
Faz muito tempo que não uso genkernel, mas não creio que isso tenha<br>
algo a ver com as montagens.<br>
<br>
2012/6/20 João Matos &lt;<a href="mailto:jaoneto@...">jaoneto@...</a>&gt;:<br>
<div class="HOEnZb"><div class="h5">&gt; Caros,<br>
&gt;<br>
&gt; no meu fstab eu especifico o charset das partições (locale=pt_BR.iso8859-1),<br>
&gt; e tudo funciona perfeitamente bem. Porém, quando encaixo um pendrive ou hd<br>
&gt; externo em ntfs ou fat, os caracteres especiais não são exibidos<br>
&gt; corretamente, e eu não posso criar/copiar arquivos ou pastas acentuados.<br>
&gt; Onde configuro essa montagem automática para identificar o charset? Uma<br>
&gt; configuração específica do udev?<br>
&gt;<br>
&gt; Tava olhando do guia de udev do Gentoo, e observei q eu não uso o parâmetro<br>
&gt; --udev na geração do kernel através do genkernel. Será que seria isso? Vou<br>
&gt; recompilar amanhã para ver isso...<br>
&gt;<br>
&gt; Grato,<br>
&gt;<br>
&gt; --<br>
&gt; João de Matos<br>
&gt; Linux User #461527<br>
&gt; Graduando em Engenharia de Computação 2005.1<br>
&gt; UEFS - Universidade Estadual de Feira de Santana<br>
<br>
<br>
<br>
</div></div><span class="HOEnZb"><font color="#888888">--<br>
Daniel da Veiga<br>
<br>
</font></span></blockquote></div><br><br clear="all"><br>-- <br>João de Matos<br>Linux User #461527<br>Graduando em Engenharia de Computação 2005.1<br>UEFS - Universidade Estadual de Feira de Santana<br>
Replies:
Re: Problema de charset ao montar p artição automaticamente
-- Daniel da Veiga
Re: Problema de charset ao montar p artição automaticamente
-- Ricardo Montania
References:
Problema de charset ao montar partição automaticam ente
-- João Matos
Re: Problema de charset ao montar p artição automaticamente
-- Daniel da Veiga
Navigation:
Lists: gentoo-user-br: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Problema de charset ao montar p artição automaticamente
Next by thread:
Re: Problema de charset ao montar p artição automaticamente
Previous by date:
Re: Problema de charset ao montar p artição automaticamente
Next by date:
Re: Problema de charset ao montar p artição automaticamente


Updated Jun 21, 2012

Summary: Archive of the gentoo-user-br mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.