Gentoo Archives: gentoo-user-cs

From: Pavel Dobes <gentoo@×××.cz>
To: gentoo-user-cs@l.g.o
Subject: Re: [gentoo-user-cs] chyba ebuildu, ale jakeho
Date: Mon, 19 Mar 2007 13:03:00
Message-Id: 20070319140235.06eaaafc@neo.local
In Reply to: Re: [gentoo-user-cs] chyba ebuildu, ale jakeho by "Jan Kundrát"
On Mon, 19 Mar 2007 13:50:51 +0100
Jan Kundrát <jkt@g.o> wrote:

> Pavel Dobes wrote: > > chtel jsem si nainstalvat poedit, ale skoncil na tom, ze nenasel wxrc > > ... symlink na pywxrc-2.6 to spravil, ale ted kde je chyba... > > > > v ebuildu poeditu (app-i18n/poedit-1.3.6), tj. nema vyresene > > zavislosti a nedoinstaluje to co ma nebo neupravi configure script a > > nebo wxpythonu (dev-python/wxpython-2.6.3.2), tj nevytvori symlink > > sam? > > Bylo by dobre napsat tu chybovou hlasku :). > > -jkt
Jasne, ale je to presne to, co jsem napsal. Vypis pri emerge -adv poedit: checking for wxWidgets version >= 2.6.0 (--unicode)... yes (version 2.6.3) checking for wxWidgets static library... no checking if wxWidgets includes XRC... yes checking for wxrc... not found configure: error: wxrc is needed to compile poEdit. + '[' -s config.log ']' + echo + echo '!!! Please attach the following file when filing a report to bugs.gentoo.org:' !!! Please attach the following file when filing a report to bugs.gentoo.org: + echo '!!! /var/tmp/portage/app-i18n/poedit-1.3.6/work/poedit-1.3.6/config.log' !!! /var/tmp/portage/app-i18n/poedit-1.3.6/work/poedit-1.3.6/config.log + diefunc econf 576 0 'econf failed' + local funcname=econf lineno=576 exitcode=0 + shift 3 + echo atd... -- gentoo-user-cs@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-cs] chyba ebuildu, ale jakeho "Jan Kundrát" <jkt@g.o>