Gentoo Archives: gentoo-user-cs

From: Petr Podrabsky <petrpo@×××××.com>
To: gentoo-user-cs@l.g.o
Subject: Re: [gentoo-user-cs] 2 imap servery
Date: Fri, 06 Apr 2007 09:55:19
Message-Id: 5852c7e30704060254o5e84c429w56089599c7ca51bf@mail.gmail.com
In Reply to: Re: [gentoo-user-cs] 2 imap servery by "Honza Macháček"
Divam se, ze courier-imap zavisi na cyrus-sasl. Tak jsem dal do use
flagu -authdaemond a vse je poreseno. Diky za pomoc.

Petr

emerge -upt --deep world

These are the packages that would be merged, in reverse order:

Calculating world dependencies... done!
[nomerge      ] www-apps/horde-imp-4.1.3
[nomerge      ]  www-apps/horde-3.1.3
[nomerge      ]   www-apps/horde-pear-1.3-r3
[nomerge      ]    dev-php/PEAR-DB-1.7.6-r1
[nomerge      ]     dev-php/PEAR-PEAR-1.4.11
[nomerge      ]      dev-lang/php-5.2.1-r3
[nomerge      ]       mail-mta/postfix-2.3.6
[nomerge      ]        dev-libs/cyrus-sasl-2.1.22-r2  USE="authdaemond
crypt gdbm mysql pam ssl -berkdb -java -kerberos -ldap
-ntlm_unsupported_patch -postgres -sample -srp -urandom"
[ebuild  N    ]         net-mail/courier-imap-4.0.4  USE="gdbm nls
-berkdb -debug -fam -ipv6 (-selinux)"
[nomerge      ] mail-client/mutt-1.5.13-r1
[nomerge      ]  dev-libs/cyrus-sasl-2.1.22-r2
[nomerge      ]   net-mail/courier-imap-4.0.4  USE="gdbm nls -berkdb
-debug -fam -ipv6 (-selinux)"
[ebuild  N    ]    net-libs/courier-authlib-0.58  USE="crypt gdbm
mysql pam -berkdb -debug -ldap -postgres"
-- 
gentoo-user-cs@g.o mailing list