Gentoo Archives: gentoo-user-es

From: Jorge De la Cuba <jorge_unmsm@×××××.com>
To: gentoo-user-es@g.o
Subject: [gentoo-user-es] Post-instalacion Gentoo 1.2
Date: Fri, 28 Jun 2002 13:57:40
Message-Id: 20020628185739.39990.qmail@web14806.mail.yahoo.com
Hola amigos de la lista.
Primero q nada gracias a todos los que me dieron sugerencias sobre mi 
problema de compilacion del kernel. Es que en los chipsets SiS es 
indispensable habilitar el Frame buffer para la consola si se soporta 
AGP, y como yo no habia configurado eso...

Y ya tengo Gentoo... pero hay algunas preguntas...a ver los gentoo-eros:

1. Al instalar, me saltee el emerge sysklogd y el emerge vcron. No 
tengo (ni tendre) internet y voy a conseguir las fuentes. Pero ¿a que 
ruta mando las fuentes, y como apunto el emerge para instalarlos?
2. Cuando inicio el sistema, me monta 'network filesystems' ¿porque?
si yo no active soporte para xfs ni nada parecido? (o eso creo)
3. El sistema se nota algo lento para lo que esperaba (es decir, igual 
que un RedHat o alguito menos) ¿Tendra que ver que haya compilado todo 
con la optimizacion 2 (-O2) ? A proposito, yo nunca lo configure asi, 
pero asi compiló. En todo caso, me dijeron por ahi que hacer un -O4 o 
superior hace inestable el sistema, pero, ¿como puedo compilar un 
kernel con -O3 ? ¿mejorara la performance?

Gracias de antemano por sus sugerencias, pues no me mandare a instalar 
las X si no corre bien la consola...
Jorge.




---------------------------------
Do You Yahoo!?
Todo lo que quieres saber de Estados Unidos, América Latina y el resto del Mundo.
Visíta Yahoo! Noticias.

Replies

Subject Author
Re: [gentoo-user-es] Post-instalacion Gentoo 1.2 Jose Alberto Suarez Lopez <bass@g.o>