Gentoo Archives: gentoo-user-es

From: Claudio Mendez <chmendez@××××××××××××.ar>
To: gentoo-user-es@g.o
Subject: Re: [gentoo-user-es] Todo muy lindo, pero X?
Date: Wed, 30 Oct 2002 17:25:55
Message-Id: 1036019787.7110.1.camel@claudio.gentoo.org
In Reply to: Re: [gentoo-user-es] Todo muy lindo, pero X? by Juan Pedro Pereyra
Te fijaste en el /var/log/Xfree86.0.log si te da alguna pista??


El mié, 30-10-2002 a las 18:42, Juan Pedro Pereyra escribió:
> esa variable la tengo comentada, además, esto va más allá del gnome, > porque se me cuelga directamente en el twm, además se cuelga en gnome, > pero me está sonando a que no se cuelga realmente, sino que no recibe > entrada del teclado ni mouse (ni los leds del teclado responden). En > cuanto a otro wm, como verás es indistinto, aunque claro, no pienso > dejar gnome!! quería usar kde, pero por un bug (documentado pero no > resuelto) no pude compilar gimp (dependencia de kde) y a esa altura me > era más fácil meter gnome que compilar gimp manualmente. En fin... el > problema es que sin teclado ni mouse cómo sé si se cuelga o no!!! bueh, > algo tiene que surgir... sino, back to Debian! (nahh... no me voy a dar > por vencido) > > Saludos y gracias, > Juan > > MiTo wrote: > > >On Wed, Oct 30, 2002 at 06:22:00PM -0300, Juan Pedro Pereyra wrote: > > > > > >>Optimizaciones no usé, es la primer prueba que hago con Gentoo y quería > >>usarlo "como es", al menos esta primera vez. > >>Con respecto al driver de nVidia no creo que sea eso, porque el driver > >>lo instalé DESPUES de que noté que se colgaba, es decir, hice el emerge > >>gnome, etc. y configuré el XF86Config; cuando vi que se colgaba instalé > >>el driver nVidia, y siguió sin andar. > >> > >> > > > >Donde se queda especificamente? > > > >Que tenes en la ultima linea del /etc/rc.conf ? > > > >XSESSION=XXX ? > > > > > >Esta pregunta no creo que haga falta, pero: compilo todo correctamente? > > > >Tambien podrias instalar otro wm ( pequeño, solo para probar ) y > >modificando la ultima linea del rc.conf, para fijarte si el problema no > >es gnome. > > > >Saludos. > > > > > > > _______________________________________________ > gentoo-user-es mailing list > gentoo-user-es@g.o > http://lists.gentoo.org/mailman/listinfo/gentoo-user-es
-- Si visitas la pagina http://www.porloschicos.com Podras con solo un click hacer que un sponsor done una racion de comida gratis a los chicos carenciados. GRACIAS || -- |\\ || || || \ // || || ||\\ || || || \ // || || || \\ || || || / ||_____ || || \\|| \\__// / \\ ------- -- || \|| \__/ / \\ Claudio Horacio Mendez Usuario registrado de Linux nº 195516

Replies

Subject Author
Re: [gentoo-user-es] Todo muy lindo, pero X? Juan Pedro Pereyra <juanpedro@××××××××××××.ar>