Gentoo Archives: gentoo-user-es

From: "Canek Peláez Valdés" <caneko@×××××.com>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] LAMP - Apache no arranca al inciar
Date: Thu, 01 Sep 2011 20:46:26
Message-Id: CADPrc80bpk9+GM4vH6PX7rtoDzRjsbvbS6fHh2haQO-DaNTTkQ@mail.gmail.com
In Reply to: [gentoo-user-es] LAMP - Apache no arranca al inciar by Carlos Sura
2011/9/1 Carlos Sura <carlos.sura1@××××××××××.com>:
> Hola, > Recientemente instalaba LAMP en mi maquina, y después de instalar Apache, me > dijo que había fallado al iniciar, no le tome caso, y lo añadí a los > servicios de arranque, y note que cada vez que reiniciaba el ordenador, > tomaba varios seguros más en terminar de iniciar, debido a que intentaba > arrancar Apache, pero este fallaba. > No tengo ni la menor idea de porque este falla al quererlo arrancar desde el > inicio, pero cuando entro y lo inicio desde la consola como usuario ROOT, me > lo inicia, demora un poco, pero lo inicia. > A continuación les dejo unos enlaces, donde pueden encontrar la información > de mi ordenador y de los registros que me genera apache: > emerge --info: http://tinypaste.com/3ed6bd > /var/log/apache2/error_log  http://tinypaste.com/e3fff >  tail /var/log/apache2/startuperror.log > Syntax OK > Syntax OK > Syntax OK > > ---- > Y bueno, supongo que eso es lo necesario, ya luego de eso, no le veo nada > así como que me indique donde puede residir el error. > ¿Alguna idea? > Éxitos,
¿Estás instalando Apache en una máquina de escritorio o laptop? El único error en los logs es que el DNS no puede resolver el nombre gentoo-b0x; eso podría explicar el retraso del servidor (se atora esperando que se resuelva dicho nombre). Trata de agregar 127.0.0.1 localhost gentoo-b0x en /etc/hosts, a ver si de algo ayuda. Saludos. -- Canek Peláez Valdés Posgrado en Ciencia e Ingeniería de la Computación Universidad Nacional Autónoma de México

Replies

Subject Author
Re: [gentoo-user-es] LAMP - Apache no arranca al inciar Carlos Sura <carlos.sura1@××××××××××.com>