Gentoo Archives: gentoo-user-es

From: Isi PM <uny_work@×××××.es>
To: gentoo-user-es@l.g.o
Subject: [gentoo-user-es] No puedo cargar modulo nvidia
Date: Tue, 04 Oct 2005 22:57:24
Message-Id: 20051004225658.48520.qmail@web26506.mail.ukl.yahoo.com
Hola a todos!
Mi problema es: 

Cuando pruebo:
#modprobe nvidia

Obtengo:
FATAL: Error inserting nvidia
(/lib/modules/2.6.12-gentoo-r6/video/nvidia.ko): No
such device

Me he leido los docs de nvidia i he deducido que los
archivos /dev/nvidia* se han "missing". Con lo que al
intentar utilizar estos no son encontrados.

He intentado desintalar o volver instalar
nvidia-glx,nvidia-kernel pero obtengo el mismo
error.No se en que momento se crean/montant los
archivos/dispositivos en /dev/nvidia* (se crean
automaticamente?)

Estoy abierto a qualquier comentario-ayuda para poder
recuperar los "missing" i asi continuar con la
instalación de los drivers-nvidia.

Gracias a todos por vuestro tiempo.

nvidia-glx 1.0.6629-r6
nvidia-kernel 1.0.6629-r6
kernel 2.6.12-r6 de gentoo


Frase del dia:
"La venganza es un plato que se sirve frio Capitan"
Almirante Klingon a Capitan Kirk en Star Trek




		
______________________________________________ 
Renovamos el Correo Yahoo! 
Nuevos servicios, más seguridad 
http://correo.yahoo.es
-- 
gentoo-user-es@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-es] No puedo cargar modulo nvidia Javier Uribe <juribe@××××××××××.cl>
Re: [gentoo-user-es] No puedo cargar modulo nvidia David Medina Ortega <frodoweb@×××××.com>
Re: [gentoo-user-es] No puedo cargar modulo nvidia gfa <gfaraway@××××××××××××.ar>
Re: [gentoo-user-es] No puedo cargar modulo nvidia Santiago del Castillo <delcas@×××××.com>
Re: [gentoo-user-es] No puedo cargar modulo nvidia Santiago del Castillo <delcas@×××××.com>