Gentoo Archives: gentoo-user-es

From: Roberto <p-chan@×××××.es>
To: gentoo <gentoo-user-es@g.o>
Subject: Re: [gentoo-user-es] hdc no está
Date: Thu, 29 Aug 2002 14:21:36
Message-Id: 1030648784.5641.1.camel@shub
In Reply to: Re: [gentoo-user-es] hdc no está by Victor Rivero
El jue, 29-08-2002 a las 19:23, Victor Rivero escribió:
> Si tienes emulación ide-scsi, prueba a configurar el /etc/fstab asi: > > /dev/scsi/host0/bus0/target0/lun0/cd /cdrom auto ro,noauto,user,exec 0 > 0 > /dev/scsi/host0/bus0/target1/lun0/cd /cdrecorder auto > ro,noauto,user,exec 0 0 > > asi es como lo tengo yo para emulacion en mi grabadora y en el cdrom, aunque > si solo quieres emular la grabadora supongo que la entrada adecuada será la > de la primera linea.
mount: el dispositivo especial /dev/scsi/host0/bus0/target0/lun0/cd no existe No existe!! igual que la otra ruta e igual que el hdc. Por si sirve de ayuda (en /dev): bash-2.05a# ls -l hd* lr-xr-xr-x 1 root root 32 2002-08-29 hda -> ide/host0/bus0/target0/lun0/disc lr-xr-xr-x 1 root root 33 2002-08-29 hda1 -> ide/host0/bus0/target0/lun0/part1 lr-xr-xr-x 1 root root 33 2002-08-29 hda2 -> ide/host0/bus0/target0/lun0/part2 lr-xr-xr-x 1 root root 33 2002-08-29 hda3 -> ide/host0/bus0/target0/lun0/part3 lr-xr-xr-x 1 root root 33 2002-08-29 hda4 -> ide/host0/bus0/target0/lun0/part4 lr-xr-xr-x 1 root root 30 08-29 19:52 hdb -> ide/host0/bus0/target1/lun0/cd En /dev/scsi no hay nada :(

Replies

Subject Author
Re: [gentoo-user-es] hdc no está pof <pau@××××××.org>