Gentoo Archives: gentoo-user-es

From: Adrian Ali <adrianali@××××××××××××××××.ar>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] problemas en postgres
Date: Thu, 14 Jan 2010 01:14:17
Message-Id: 4B4E6260.8040400@tucumanlinux.com.ar
In Reply to: Re: [gentoo-user-es] problemas en postgres by "[ krieg ] nO_ok"
[ krieg ] nO_ok escribió:
> Saludos, > > 2010/1/13 enrique sardon <ensarman@×××××.com <mailto:ensarman@×××××.com>> > > holas Txeyen, hice lo que me dijiste pero no aparece un servidor > en ejecucion, del mismo modo el usuario postgres no tiene nungun > proceso funcionando. es raro porque hasta hace unos dias me > funcionaba bien :S > > #su postgres -c "pg_ctl status -D /var/lib/postgresql/8.4/data" > pg_ctl: no hay servidor en ejecución > > > Y no realizaste ninguna actualización con emerge algo que haya > cambiado el script en /etc/init.d/postgresql-8.4 y que esté buscando > un diferente directorio de datos? > > Solo lo pregunto por si las dudas... tal vez ahora con: > > $su postgres -c "pg_ctl start -D /var/lib/postgresql/8.4/data"
Hola, capaz que es el script de arranque defectuoso. ejecuta el comando : etc-update a lo mejor en alguna actualizacion hay algun archivo nuevo de los script de arranque o de los conf.d que necesiten ser actualizados, a mi me paso con apache muchas veces que lo mande a actualizar y despues no arrancaba y era porque debia sobreescribir la version vieja del archivo con la actualizacion ._cfg0000_como_se_llame , saludos.
> > Buenas noches. > > igual:( > > El 13 de enero de 2010 19:40, Txeyen <txeyen@××××××××××××××.com > <mailto:txeyen@××××××××××××××.com>> escribió: > > El Miércoles, 13 de Enero de 2010, enrique sardon escribió: > > grsacias por responder ,epro hice algunas pruebas como ver > si el usuario > > postgres tiene algun porceso ejecutado: > > esto te dice si tienes un postgres funcionando: > pg_ctl status -D datadir > > > > > -- > salu2 > > ennrique sardon > > > > > -- > Atte. > ----------- > K r i e g!