Gentoo Archives: gentoo-user-es

From: Juan Villa <juan64@×××××.com>
To: gentoo-user-es@l.g.o
Subject: [gentoo-user-es] [PROGRAMACION] Q.T. 4.0.1 masked by: -* keyword
Date: Thu, 13 Oct 2005 22:03:05
Message-Id: 20277de70510131502k463a74bdr@mail.gmail.com
Hola.

Quiero usar qt 4.0, quiero usar emerge para poder tenerlo en mi
sistema, pero cuando intento hacer emerge aparece lo sig.

# emerge ">=x11-libs/qt-4" -pv

These are the packages that I would merge, in reverse order:

Calculating dependencies
!!! All ebuilds that could satisfy "=x11-libs/qt-4.0.1" have been masked.
!!! One of the following masked packages is required to complete your request:
- x11-libs/qt-4.0.1 (masked by: -* keyword)

For more information, see MASKED PACKAGES section in the emerge man page or
section 2.2 "Software Availability" in the Gentoo Handbook.

¿Qué es masked by: -* keyword?

Y entonces, ¿tendré que instalarlo desde el tar.gz de la página de trolltech?

Gracias,
Juan.



--
"La televisón me respeta, se ríe con migo y no te mí"
Homero J. Simpson

-- 
gentoo-user-es@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-es] [PROGRAMACION] Q.T. 4.0.1 masked by: -* keyword Chema Cortes <chema@××××.org>