Gentoo Archives: gentoo-user-es

From: _ArKiTeKt0_ <bloodkiller@×××××××××××.mx>
To: gentoo-user-es@g.o
Subject: Re: [gentoo-user-es] emerge kde
Date: Sun, 25 Aug 2002 20:29:08
Message-Id: 1030306210.29510.1.camel@unixcoders
In Reply to: Re: [gentoo-user-es] emerge kde by Claudio Mendez
pues esta raro, cuando tu sistema aranca por 21 ves te hace un fsck,
almenos en gentoo, si te sale eso casi estoy seguro que te dira que es
un directorio que esta en un pedaso mal del disco (un inodo mal cerrado.
algo asi)

espero se te resuelva.

Saludos

On Mon, 2002-08-26 at 00:35, Claudio Mendez wrote:
> Con gusto, aquí va el resultado, como podrás ver, a mí me sale ese > "extraño" directorio en primer lugar. Esta máquina la uso solo yo y > estoy seguro de no haberlo creado. Si alguien sabe si puede borrarse sin > consecuencias, agradeceré la información. > > bash-2.05a$ ls -la /var > total 56 > drwxr-xr-x 3 root root 4096 Aug 17 14:55 ???&@??&@??&@? > drwxr-xr-x 14 root root 4096 Aug 19 12:28 . > drwxr-xr-x 26 root root 4096 Aug 19 17:14 .. > -rw-r--r-- 1 root root 0 Aug 10 20:18 .keep > drwxr-xr-x 4 root root 4096 Aug 17 10:35 cache > drwxr-xr-x 3 root root 4096 May 7 03:05 db > drwxr-xr-x 2 root root 4096 Aug 10 21:57 empty > drwxr-xr-x 3 root root 4096 Aug 17 12:54 htdig > drwxr-xr-x 12 root root 4096 Aug 17 16:32 lib > drwxrwxr-x 3 root uucp 4096 Aug 25 20:46 lock > drwxr-xr-x 9 root root 4096 Aug 17 14:25 log > lrwxrwxrwx 1 root root 15 Aug 10 22:37 mail -> > /var/spool/mail > drwxr-xr-x 5 root root 4096 Aug 25 20:46 run > drwxr-xr-x 6 root root 4096 Aug 14 23:42 spool > drwxr-xr-x 3 root root 4096 Aug 19 12:28 state > drwxrwxrwt 3 root root 4096 Aug 25 20:47 tmp > bash-2.05a$ > > > On Sun, 2002-08-25 at 15:58, _ArKiTeKt0_ wrote: > > cual directorio? > > sh-2.05a$ ls . > > cache db dns2go lib lock log mail preserve run spool state tmp > > sh-2.05a$ ls .* > > .keep > > .: > > cache db dns2go lib lock log mail preserve run spool state tmp > > sh-2.05a$ > > > > lo unico raro es el .keep pero ese esta porque no debes borrar el > > directorio (eso creo yo... no estoy seguro) > > > > Puedes poner el listado de ls en /var? > > > > Saludos > > > > > > On Mon, 2002-08-26 at 00:09, Claudio Mendez wrote: > > > Hola, también soy nuevo en el uso de esta distribución, la cual > > > encuentro realmente elogiable. > > > Me ocurre exactamente lo mismo cuando la instalación quiere acceder al > > > directorio HOME, y no es problema de espacio en disco. Igualmente, KDE > > > parece haber instalado correctamente,hasta el momento no dió ningún > > > problema.¿Puede ser que el acceso denegado sea porque emerge instala > > > primero en /var/tmp y lo haga con un su a un usuario sin permisos para > > > grabar en el HOME???. > > > > > > De paso otra pregunta : en el directorio /var hay un subdirectorio con > > > wildcards en el nombre. ¿Hay alguna finalidad en esto aparte de hacer > > > difícil el acceso a /var??? > > > > > > Desde ya muchas gracias, y felicitaciones por la distribución. > > > > > > > > > On Sun, 2003-08-24 at 17:16, unavailable wrote: > > > > El dom, 24-08-2003 a las 22:05, unavailable escribió: > > > > > Hola a todos, soy nuevo en ESTA PEDAZO DE DISTRIBUCION. > > > > > > > > > > Mi problema es que cuando hago un emerge kde, como root, cuando empieza con las librerias qt de vez en cuando salen mensages de que no se puede escribir en /root/.qt/config, tambien me ocurre con kde-base (que no puede escribir /root/.kde/share/config, por ejemplo, este es uno de unos tantos). Bueno, entonces me meti en el directorio /root y intente crear directorios y archivos, y en efecto, podia crearlos. No entiendo por que pasa esto, alguien tiene alguna explicación? > > > > > > > > Lo mejor es que nos digas si te da algún error y que pruebes a hacer: > > > > > > > > df -h > > > > > > > > lo mismo el problema es que no tienes espacio en disco... > > > > > > > > una pregunta, KDE se instaló bien ?? o no ? > > > > > > > > Salu2.Ferdy > > > > > > > > > > > > ----------------------------------- > > > > > > > > No es por falta de espacio, tengo solo el 40 % ocupado. Lo raro es que sigue compilando, de echo lo tengo funcionando, pero solo como root, aunque con bastantes problemas, lo mismo me paso con los archivos de configuración de /root/Xautority (vamos, todos los del servidor XFree42), si encontrara el error lo volveria a recompilar (o reemerge) ya que no tendria que volver a bajarme los paquetes. Pero es que no lo entiendo, y mira que le doy vueltas, he seguido todos los pasos de las intruccíones para instalar gento y KDE, y los permisos de root/ son correctos. help me please! > > > > > > > -- > > > || -- |\\ || || || \ // > > > || || ||\\ || || || \ // > > > || || || \\ || || || / > > > ||_____ || || \\|| \\__// / \\ > > > ------- -- || \|| \__/ / \\ > > > > > > Claudio Horacio Mendez > > > Usuario registrado de Linux nº 195516 > > > > > > _______________________________________________ > > > gentoo-user-es mailing list > > > gentoo-user-es@g.o > > > http://lists.gentoo.org/mailman/listinfo/gentoo-user-es > > > > > -- > || -- |\\ || || || \ // > || || ||\\ || || || \ // > || || || \\ || || || / > ||_____ || || \\|| \\__// / \\ > ------- -- || \|| \__/ / \\ > > Claudio Horacio Mendez > Usuario registrado de Linux nº 195516 > > _______________________________________________ > gentoo-user-es mailing list > gentoo-user-es@g.o > http://lists.gentoo.org/mailman/listinfo/gentoo-user-es