Gentoo Archives: gentoo-user-es

From: "Arnau Bria Ramírez" <arnau@×××××××××.net>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] USE=mysql
Date: Wed, 01 Mar 2006 14:15:47
Message-Id: 20060301151709.071bca46@SrLobo.emergetux.net
In Reply to: Re: [gentoo-user-es] USE=mysql by Javier Barrio
El Wed, 1 Mar 2006 13:13:59 +0100
Javier Barrio dijo:

> El Mon, 27 Feb 2006 15:52:44 +0000 > Arnau Bria Ramírez <arnau@×××××××××.net> escribió: > > > Buenas, > > > > estoy instalando cacti, y me ha dado el siguiente error: > > > > !!! ERROR: net-analyzer/cacti-0.8.6g_p20051023 failed. > > !!! Function pkg_setup, Line 48, Exitcode 1 > > !!! php cli sapi must be compiled with USE=mysql > > > > a que paquete hace referencia php cli sapi ? por sapi no veo nada... > > Con algo de retraso (FOSDEM y tal...): se refiere al cli de php xD > > Es decir, que si tienes instalado dev-lang/php, lo reinstales con la > use de mysql.
Gracias! la verdad es que pasé la consulta a la lista inglesa y me contestaron (lo mismo que tu). Hoy he quitado dev-lang/php y he metido dev-php/php y php_mod ... Que diferncia existe entre estos paquetes? (si es una pregunta trivial, lo siento, pero tras leer sus deficiones y leerme algo de la php (de su web) sigo sin pillar las diferencias...) salu2 -- Arnau Bria La parte contratante de la primera parte será considerada como la parte contratante de la primera parte. -- gentoo-user-es@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-es] USE=mysql Javier Barrio <coder@×××××.org>