Gentoo Archives: gentoo-user-es

From: "Arnau Bria Ramírez" <arnau@×××××××××.net>
To: gentoo-user-es@l.g.o
Subject: [gentoo-user-es] USE=mysql
Date: Mon, 27 Feb 2006 14:51:13
Message-Id: 20060227155244.1a7c9140@SrLobo.emergetux.net
Buenas,

estoy instalando cacti, y me ha dado el siguiente error:

!!! ERROR: net-analyzer/cacti-0.8.6g_p20051023 failed.
!!! Function pkg_setup, Line 48, Exitcode 1
!!! php cli sapi must be compiled with USE=mysql

a que paquete hace referencia php cli sapi ? por sapi no veo nada...

he modificado algo las use, y me gustaría que la actualizacioón (--newuse)
fuera progresivo y no drástico. Tampoco son muchos paquetes, pero hay alguno
gordo y no quiero perder tiempo:

Si añado mysql :

 # emerge -p --newuse world
>>> --newuse implies --update... adding --update to options.
These are the packages that I would merge, in order: Calculating world dependencies ...done! [ebuild R ] net-ftp/proftpd-1.2.10-r7 [ebuild R ] sys-devel/make-3.80-r3 [ebuild R ] net-misc/openssh-4.2_p1-r1 [ebuild R ] mail-filter/spamassassin-3.1.0 [ebuild R ] net-mail/fetchmail-6.2.5.2-r1 [ebuild R ] mail-mta/postfix-2.2.5 [ebuild R ] net-fs/samba-3.0.14a-r2 [ebuild R ] x11-libs/qt-3.3.4-r8 [ebuild R ] kde-base/kdelibs-3.4.3-r1 [ebuild R ] mail-client/sylpheed-claws-2.0.0 [ebuild R ] kde-base/kdemultimedia-kioslaves-3.4.3 [ebuild U ] media-sound/amarok-1.3.8 [1.3.6] [ebuild U ] net-dns/bind-9.3.2 [9.2.5-r6] [ebuild U ] net-dns/bind-tools-9.3.2 [9.2.5] gracias de antemano. -- Arnau Bria El ganchooooooo -- gentoo-user-es@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-es] USE=mysql Javier Barrio <coder@×××××.org>