Gentoo Archives: gentoo-user-es

From: Xar <extremdur2@×××××.com>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] Actualización de Qt
Date: Fri, 07 Oct 2005 07:53:59
Message-Id: 80f1761b0510070053u3228a4d7s@mail.gmail.com
In Reply to: [gentoo-user-es] Actualización de Qt by Juan Villa
No creo que te de problemas el actualizar... más que nada pq se
intenta respetar la retrocompatibilidad.

Fijate que muchas veces cuando compilas algo lo que te requieren es
una versión mínima de qt, si es mayor, consideran que no pasa nada.

El 4/10/05, Juan Villa<juan64@×××××.com> escribió:
> Hola. > > Quiero desarrollar aplicaciones para linux usando Qt 4.0. > > En el trabajo he estado experimentando, haciendo programas con la > versión 4.0 para Güindous, pero en mi casa, tengo la vers. 3.3, quiero > actualizar esta vers. por la 4.0, pero tengo algunas dudas: > > ¿tendré problemas con los programas que compile para kde, pues uso KDE 3.4? > > ¿cómo podré decirle a qmake y a make que cuando compile mis programas > busque las librerías de qt4.0 y cuando compile programas con emerge > use las 3.3 (supongo que ha de ser así, no tengo la mas remota, idea) > ? > > Gracias, > Juan > > -- > "La televisón me respeta, se ríe con migo y no te mí" > Homero J. Simpson > > -- > gentoo-user-es@g.o mailing list > >
-- gentoo-user-es@g.o mailing list