Gentoo Archives: gentoo-user-es

From: "Facundo Suárez" <facundo@××××××××××××××.ar>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] Video lento
Date: Wed, 14 Apr 2010 13:29:47
Message-Id: j2p6c3aba531004140629nbbca7582gd3a9b8b16ec0729a@mail.gmail.com
In Reply to: Re: [gentoo-user-es] Video lento by Carlos Felipe Ramos Huerta
El día 14 de abril de 2010 06:15, Carlos Felipe Ramos Huerta
<cramos25@×××××.com> escribió:
> On Miércoles 14 Abril 2010 13:11:53 Facundo Suárez escribió: >> El día 14 de abril de 2010 05:12, Roger D Vargas > <roger@××××××××.cu> escribió: >> > Facundo Suárez escribió: >> >> Hola lista. >> >> >> >> La verdad que a la hora de configurar el video de mi gentoo, > siempre >> >> me ha costado bastante. Tengo una instalación fresca de > gentoo, con >> >> perfil "hardened". Y me he instalado algunos juegos, los > cuales se ven >> >> bien en calidad de imagen, pero como que los fps (frames per > second) >> >> son muy pocos. Es como si el juego anduviese en cámara > lenta. ¿Alguien >> >> me puede dar una ayuda de como hacer o pasar un buen > tutorial? >> > >> > Tarjeta de video y driver que estas usando? >> >> Uso una nvidia geforce fx5200 agp de 128 MB de ram >> > Ha probado desde consola "eselect opengl nvidia"
Esto he hecho: pc-faco etc # eselect opengl nvidia !!! Error: Action nvidia unknown exiting pc-faco etc # eselect opengl list Available OpenGL implementations: [1] xorg-x11 * Y si quisiera emerger algo de nvidia, me aparece esto: pc-faco etc # emerge nvidia-settings -pv These are the packages that would be merged, in order: Calculating dependencies... done! !!! All ebuilds that could satisfy "media-video/nvidia-settings" have been masked. !!! One of the following masked packages is required to complete your request: - media-video/nvidia-settings-195.36.15 (masked by: package.mask, ~x86 keyword) /usr/portage/profiles/hardened/linux/x86/package.mask: # These packages do more harm than good on hardened. # Users with nVidia GPUs must use the OSS "nouveau" or "nv" Xorg drivers. - media-video/nvidia-settings-195.30 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-190.53 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-190.42 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-190.40 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-190.36 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-190.32 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-190.25 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-190.18 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-185.18.36 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-185.18.31 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-185.18.29 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-185.18.14 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-180.60 (masked by: package.mask) - media-video/nvidia-settings-180.51 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-180.44 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-180.37 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-180.29 (masked by: package.mask) - media-video/nvidia-settings-180.27 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-180.22 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-177.80 (masked by: package.mask) - media-video/nvidia-settings-173.14.17 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-173.14.12 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-173.14.09 (masked by: package.mask, ~x86 keyword) - media-video/nvidia-settings-1.0.20070621 (masked by: package.mask) For more information, see the MASKED PACKAGES section in the emerge man page or refer to the Gentoo Handbook. El día 14 de abril de 2010 10:23, Agustin Campos <aguscampos@×××××.com> escribió:
> ¿y el fichero para configurar Xorg? ¿Has "emergido" los drivers? ¿los has > descargado de la página de Nvidia? > -- > Agustín Campos Muñoz > http://www.acampos.net >
La verdad no he configurado mi X11. Simplemente creé un archivo .xinitrc y en el, la primer linea dice: startkde y lo demas esta funcionando solo. No he podido encontrar el famoso archivo: /etc/X11/xorg.conf. Hasta ahora he configurado siempre de este modo. Pero ahora que me lo preguntas, he visto que ya no está y no entiendo como es que funcionan las X. -- Facundo Suarez Neuquen - Capital () ascii ribbon campaign - contra el coreo html /\ www.asciiribbon.org - contra adjuntos propietarios Por Favor, no hagas Top Posting http://es.wikipedia.org/wiki/Top-posting Por Favor, sin formato html http://es.wikipedia.org/wiki/Netiquette Sin formatos propietarios.

Replies

Subject Author
Re: [gentoo-user-es] Video lento Carlos Felipe Ramos Huerta <cramos25@×××××.com>
Re: [gentoo-user-es] Video lento Roger D Vargas <roger@××××××××.cu>