Gentoo Archives: gentoo-user-es

From: Freddy Taborda <terracenter@×××××.com>
To: gentoo-user-es@l.g.o
Subject: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Nueva instalación
Date: Sun, 12 Jun 2011 00:17:54
Message-Id: BANLkTimyN_Mmb8v8n0OiM1CPRLW1BmFRxw@mail.gmail.com
In Reply to: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Nueva instalación by "Sebastián Magrí"
El 10 de junio de 2011 15:10, Sebastián Magrí <sebasmagri@×××××.com>escribió:

> Si tienes CONFIG_EXT4_USE_FOR_EXT23=y no necesitas añadir EXT3 o EXT2. > > Podrías enviar más información sobre el error que te da? > > 2011/6/10 Carlos Ramos <cramos25@×××××.com>: > > > > > > 2011/6/10 Freddy Taborda <terracenter@×××××.com> > >> > >> > >> El 10 de junio de 2011 08:46, Abraham Jose Gonzalez Barboza > >> <driverabra@×××××.com> escribió: > >>> > >>> El problema es la configuración de tu kernel diría yo.! agrega soporte > a > >>> los sistemas de archivos que estas usando.. > >>> > >>> El 9 de junio de 2011 21:49, Carlos Ramos <cramos25@×××××.com> > escribió: > >>>> > >>>> 2011/6/9 Carlos Ramos <cramos25@×××××.com> > >>>>> > >>>>> 2011/6/9 Freddy Taborda <terracenter@×××××.com> > >>>>>> > >>>>>> El 9 de junio de 2011 17:34, Chema Alonso <nimiux@g.o> > >>>>>> escribió: > >>>>>>> > >>>>>>> On Thu, Jun 09, 2011 at 04:29:16PM -0400, Carlos Ramos wrote: > >>>>>>> > 2011/6/9 Freddy Taborda <terracenter@×××××.com> > >>>>>>> > > >>>>>>> > > > >>>>>>> > > Hola, estoy realizando una nueva instalación de gentoo en mi > >>>>>>> > > laptop lenovo > >>>>>>> > > SL400, y debo aclarar que ya este equipo tenia gentoo > instalado, > >>>>>>> > > estoy > >>>>>>> > > siguiendo los pasos del handbook (como siempre) y veo que en > >>>>>>> > > Ingles y > >>>>>>> > > Español (Alguien sabe si estan actualizando ese material) hay > >>>>>>> > > diferencia, y > >>>>>>> > > buscando en google encontré un manual de Gentoo de OpenRC, y > creo > >>>>>>> > > que he > >>>>>>> > > instalado como siempre siguiendo los pasos de los manuales, > >>>>>>> > > tambien utlizo > >>>>>>> > > los manuales de ext4 y lvm2 > >>>>>>> > > > >>>>>>> > > Pero al momento de arrancar el equipo se queda pegado y me > salen > >>>>>>> > > los > >>>>>>> > > siguientes mensajes: > >>>>>>> > > > >>>>>>> > > EXT3-fs (sda3) error: couldn't mount because of unsupport > >>>>>>> > > optional > >>>>>>> > > features. > >>>>>>> > > EXT4-fs (sda3) error: mounted filesystem with ordered data > mode. > >>>>>>> > > Opts > >>>>>>> > > (null) > >>>>>>> > > VFS Mount root (ext2 filesystem) readonly on device 8:3 > >>>>>>> > > Freeing unused kernel memory 576k freed > >>>>>>> > > write protecting the kernel read-only data: 8192 > >>>>>>> > > Freeing unused kernel memory: 1012k freed > >>>>>>> > > Freeing unused kernel memory: 252k > >>>>>>> > > init-early.sh used geeatest stack depth: 4440 bytes left > >>>>>>> > > IBM TrackPoint firmware: 0x0e, buttons: 3/3 > >>>>>>> > > Input: TPPS/2 IBM TrackPoint as > >>>>>>> > > /device/platform/i8042/serio4/serio5/input/input > >>>>>>> > > > >>>>>>> > > > >>>>>>> > > Ahi se queda hasta que la apago > >>>>>>> > > > >>>>>>> > > Tengo varios dias buscando en google, pero no he encontrado > >>>>>>> > > referencia a > >>>>>>> > > esos mensajes > >>>>>>> > > > >>>>>>> > > He probado con gentoo-sources y genkernel, tambien probe el > >>>>>>> > > parametro > >>>>>>> > > rootfs=ext4 y nada > >>>>>>> > > > >>>>>>> > > fstab > >>>>>>> > > /dev/sda1 /boot ext4 noauto,noatime 1 2 > >>>>>>> > > /dev/sda2 /none swap nw 0 0 > >>>>>>> > > /dev/sda3 / ext4 default (he probado con > >>>>>>> > > noatime) 0 1 > >>>>>>> > > > >>>>>>> > > y los lvm > >>>>>>> > > /dev/vg/usr /usr ext4 noatime 0 1 > >>>>>>> > > /dev/vg/home /home ext4 noatime 0 1 > >>>>>>> > > /dev/vg/var /var ext4 noatime 0 1 > >>>>>>> > > /dev/vg/opt /opt ext4 noatime 0 1 > >>>>>>> > > > >>>>>>> > > Gracias por todos sus comentarios > >>>>>>> > > > >>>>>>> > > > >>>>>>> > > > >>>>>>> > > -- > >>>>>>> > > > >>>>>>> > > Freddy Taborda > >>>>>>> > > Valencia - Venezuela > >>>>>>> > > Debian GNU/Linux > >>>>>>> > > Gentoo GNU/Linux > >>>>>>> > > Linux user #283478 > >>>>>>> > > > >>>>>>> > > What gets us into trouble is not what we don't know. It's what > we > >>>>>>> > > know for > >>>>>>> > > sure that just ain't so. > >>>>>>> > > > >>>>>>> > > Mark Twain > >>>>>>> > > > >>>>>>> > > "Those that can, do. Those that can’t, complain." > >>>>>>> > > Linus Torvalds > >>>>>>> > > > >>>>>>> > > > >>>>>>> > > Hola, en el fstab no deberia decir "defaults" en vez de > "default" > >>>>>>> > > , yo el > >>>>>>> > mio es así > >>>>>>> > /dev/sda2 / ext4 noatime 1 1 > >>>>>>> > > >>>>>>> > > >>>>>>> > -- > >>>>>>> > Quién no comprende una mirada, no comprenderá una larga > >>>>>>> > explicación. > >>>>>>> > >>>>>>> > >>>>>>> Hola, > >>>>>>> > >>>>>>> Los manuales en español deberían están al día, si ves alguna > >>>>>>> diferencia con los manuales en inglés, por favor, abre un bug > >>>>>>> en bugs.gentoo.org y lo corregimos. > >>>>>>> > >>>>>>> Decirte también que debido al cambio de baselayout-1 a baselayout-2 > >>>>>>> con openRC algunas partes del manual todavía no han sido > actualizadas > >>>>>>> (este trabajo está en curso): > >>>>>>> > >>>>>>> https://bugs.gentoo.org/show_bug.cgi?id=213988 > >>>>>>> > >>>>>>> En cuanto al problema que tienes parece que el sistema de ficheros > >>>>>>> raíz no se está montando adecuadamente, revisa tu fstab como bien > >>>>>>> comenta Carlos. > >>>>>>> > >>>>>>> Un cordial saludo. > >>>>>> > >>>>>> Gracias por los comentarios. > >>>>>> Cambie mi fstab > >>>>>> /dev/sda1 /boot ext4 noauto,noatime 1 2 > >>>>>> /dev/sda2 /none swap sw 0 0 > >>>>>> /dev/sda3 / ext4 noatime 1 1 > >>>>>> .... > >>>>>> > >>>>>> Y persiste el problema. > >>>>>> Nuevamente, muchas gracias por todos sus comentarios > >>>>>> > >>>>>> -- > >>>>>> > >>>>>> Freddy Taborda > >>>>>> Valencia - Venezuela > >>>>>> Debian GNU/Linux > >>>>>> Gentoo GNU/Linux > >>>>>> Linux user #283478 > >>>>>> > >>>>>> What gets us into trouble is not what we don't know. It's what we > know > >>>>>> for sure that just ain't so. > >>>>>> > >>>>>> Mark Twain > >>>>>> > >>>>>> "Those that can, do. Those that can’t, complain." > >>>>>> Linus Torvalds > >>>>> > >>>>> Has probado a reinstalar el grub desde un rescue-cd? > >>>>> > >>>>> -- > >>>>> Quién no comprende una mirada, no comprenderá una larga explicación. > >>>> > >>>> Se me olvidaba si puedes mandate tu config del kernel > >>>> > >>>> -- > >>>> Quién no comprende una mirada, no comprenderá una larga explicación. > >>> > >>> > >>> > >>> -- > >>> NeTtEr > >>> > >> > >> Les copie .config - emerge --info - lspci - lsusb y lscpu si necesitan > >> otra informacion por favor me avisan, y muchas gracias por todos sus > >> comentarios. > >> En el Kernel esta casi por defecto. > >> > >> http://pastebin.com/fbHr1kqG > >> > >> Saludos > >> -- > >> > >> Freddy Taborda > >> Valencia - Venezuela > >> Debian GNU/Linux > >> Gentoo GNU/Linux > >> Linux user #283478 > >> > >> What gets us into trouble is not what we don't know. It's what we know > for > >> sure that just ain't so. > >> > >> Mark Twain > >> > >> "Those that can, do. Those that can’t, complain." > >> Linus Torvalds > > > > Por lo que vi en tu config, no tienes habilitado el sistema ext2, no se > si > > ese sera el inconveniente.No has probado a instalar el kernel de sabayon > > linux-sabayon, viene casi listo con todo lo que necesitas para funcionar > la > > maquina > > > > -- > > Quién no comprende una mirada, no comprenderá una larga explicación. > > > > > > -- > Ing. Sebastián Ramírez Magrí > http://sebasmagri.com/ > >
Sebastián Magrí ✆ para gentoo-user-es mostrar detalles 10 jun (1 día antes) Si tienes CONFIG_EXT4_USE_FOR_EXT23=y no necesitas añadir EXT3 o EXT2. Solo estoy trabajando con EXT4. Umm, lo unico que no he probado es hacer una instalación si LVM, voy ha probar para ver que pasa y les cuento. Saludos -- Freddy Taborda Valencia - Venezuela Debian GNU/Linux Gentoo GNU/Linux Linux user #283478 What gets us into trouble is not what we don't know. It's what we know for sure that just ain't so. Mark Twain "Those that can, do. Those that can’t, complain." Linus Torvalds