Gentoo Archives: gentoo-user-es

From: Agustin Campos <aguscampos@×××××.com>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] Problema con la targeta wireless
Date: Sun, 14 Dec 2008 21:00:10
Message-Id: 5522111a0812141300u5dee9e56pf4ca3c98a98a3ba8@mail.gmail.com
In Reply to: Re: [gentoo-user-es] Problema con la targeta wireless by Jacobo Pedrosa
qué grande eres!!!! Así sí que mola. Consiguiendo las cosas...

El 14 de diciembre de 2008 20:52, Jacobo Pedrosa <jackobo83@×××××.com>escribió:

> Hola a todos, > > Comentaros que el problema ya lo resolvi. > > Instalé el wireless-tools como me digisteis y el modulo iwl3945: > #emerge wireless-tools > #emerge -av net-wireless/iwl3945-ucode > > Luego ya dejo de salirme el error y pude configurar la red con iwconfig > tranquilamente. > > Gracias!! > > > > 2008/12/12 sefirotsama <sefirotsama@×××××.com> > > Jacobo: >> Yo tengo la misma targeta, y recuerdo que me costó horrores configurarla >> (pero >> lo hice y funcionó). >> >> Ahora mismo no estoy en ese equipo, pero de memoria: >> lo hice con el driver para la 3945ABG (creo) >> Hay que instalar ipw3945 (y sus dependencias) >> Nunca funcionó en el live de gentoo que usé >> Hay un link en la wiki que no recuerdo donde se explica en detalle. >> Si googleas ipw3945 aparece la web de ese driver. >> No sobrevive a la hibernación. >> SuSe utiliza el ilwilwi (o algo parecido que creo que te han comentado) >> >> mmmm no te pelees mucho con networkmanager, primero mira por consola si te >> va. >> Si haciendo iwlist wlan0 scan te muestra las redes es que la cosa ya >> funciona >> y te falta alguna configuración pequeña para acabar de pulirlo (conectarte >> ya >> es tema a parte). >> >> En todo caso, animo, que ya te digo que es posible. >> >> El Friday 12 December 2008 11:49:46 Arnau Bria va escriure: >> > On Fri, 12 Dec 2008 11:09:56 +0100 >> > >> > Jacobo Pedrosa wrote: >> > > Hey Arnau! >> > >> > Loco! >> > >> > > Esto lo habia visto, pero si con el live cd me funciona y he >> > > instalado el mismo kernel, no deberia funcionar tambien? >> > >> > Si te funciona con el kernele del LiveCD, obviamente te tiene que >> > funcioanr con la instalaicón que tu hagas. No hay ningún paquete >> > mágico escondido :-) >> > >> > > Lo que no habia visto que al final pone que hay que instalar unos >> > > paquetes, puede que el fallo venga por ahi? >> > >> > si tu no los tienes instalados, si! :-) >> > >> > instalas los paquetes chrooteado o con tu instalación? >> > si es la primera, asegúrate de hacer el emerge en el chroot! >> > >> > > Ya tango ganas de ir a casa para ver si lo soluciono XD >> > >> > ya dirás! >> > >> > > Saludos!!!! >> > >> > salu2! >> >> >> >> -- >> >> >> sefirotsama >> Linux User #415604 >> pgp key: 4D44 B9C3 0016 791D B811 8DEF 33CC 6D82 E82D E153 >> >> >
-- Agustín Campos Muñoz http://www.acampos.net Email: aguscamposENgmailPUNTOcom acamposENiiesPUNTOes MSN Messenger: acampozENhotmailPUNTOcom Skype: acamposnet