Gentoo Archives: gentoo-user-es

From: Agustin Campos <aguscampos@×××××.com>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] Video lento
Date: Wed, 14 Apr 2010 15:54:06
Message-Id: r2k5522111a1004140853i9bee3920s272a9091d09ea1c3@mail.gmail.com
In Reply to: Re: [gentoo-user-es] Video lento by Carlos Felipe Ramos Huerta
La otra opción es que te bajes los paquetes directamente de Nvidia. Pero
bueno. Al final acabarías funcionando igual, pero esos paquetes no estarían
manejados por el emerge.

Si no he entendido mal, lo tienes en "estable" ¿verdad?
--
Agustín Campos Muñoz
http://www.acampos.net

Email: aguscampos [at] gmail [dot] com
          acampos [at] iies [dot] es
Skype: acamposnet


El 14 de abril de 2010 11:36, Carlos Felipe Ramos Huerta <cramos25@×××××.com
> escribió:
> On Miércoles 14 Abril 2010 13:29:43 Facundo Suárez escribió: > > El día 14 de abril de 2010 06:15, Carlos Felipe Ramos Huerta > > > > <cramos25@×××××.com> escribió: > > > On Miércoles 14 Abril 2010 13:11:53 Facundo Suárez escribió: > > >> El día 14 de abril de 2010 05:12, Roger D Vargas > > > > > > <roger@××××××××.cu> escribió: > > >> > Facundo Suárez escribió: > > >> >> Hola lista. > > >> >> > > >> >> La verdad que a la hora de configurar el video de mi > gentoo, > > > > > > siempre > > > > > >> >> me ha costado bastante. Tengo una instalación fresca de > > > > > > gentoo, con > > > > > >> >> perfil "hardened". Y me he instalado algunos juegos, los > > > > > > cuales se ven > > > > > >> >> bien en calidad de imagen, pero como que los fps (frames > per > > > > > > second) > > > > > >> >> son muy pocos. Es como si el juego anduviese en cámara > > > > > > lenta. ¿Alguien > > > > > >> >> me puede dar una ayuda de como hacer o pasar un buen > > > > > > tutorial? > > > > > >> > Tarjeta de video y driver que estas usando? > > >> > > >> Uso una nvidia geforce fx5200 agp de 128 MB de ram > > > > > > Ha probado desde consola "eselect opengl nvidia" > > > > Esto he hecho: > > > > pc-faco etc # eselect opengl nvidia > > !!! Error: Action nvidia unknown > > exiting > > pc-faco etc # eselect opengl list > > Available OpenGL implementations: > > [1] xorg-x11 * > > > > Y si quisiera emerger algo de nvidia, me aparece esto: > > > > pc-faco etc # emerge nvidia-settings -pv > > > > These are the packages that would be merged, in order: > > > > Calculating dependencies... done! > > > > !!! All ebuilds that could satisfy "media-video/nvidia-settings" have > > been masked. > > !!! One of the following masked packages is required to complete > your > > request: - media-video/nvidia-settings-195.36.15 (masked by: > package.mask, > > ~x86 keyword) > /usr/portage/profiles/hardened/linux/x86/package.mask: > > # These packages do more harm than good on hardened. > > # Users with nVidia GPUs must use the OSS "nouveau" or "nv" > Xorg drivers. > > > > - media-video/nvidia-settings-195.30 (masked by: package.mask, > ~x86 > > keyword) - media-video/nvidia-settings-190.53 (masked by: > package.mask, > > ~x86 keyword) - media-video/nvidia-settings-190.42 (masked by: > > package.mask, ~x86 keyword) - media-video/nvidia- > settings-190.40 (masked > > by: package.mask, ~x86 keyword) - media-video/nvidia- > settings-190.36 > > (masked by: package.mask, ~x86 keyword) - > > media-video/nvidia-settings-190.32 (masked by: package.mask, > ~x86 keyword) > > - media-video/nvidia-settings-190.25 (masked by: package.mask, > ~x86 > > keyword) - media-video/nvidia-settings-190.18 (masked by: > package.mask, > > ~x86 keyword) - media-video/nvidia-settings-185.18.36 (masked > by: > > package.mask, ~x86 keyword) - media-video/nvidia- > settings-185.18.31 > > (masked by: package.mask, ~x86 keyword) - > > media-video/nvidia-settings-185.18.29 (masked by: > package.mask, ~x86 > > keyword) - media-video/nvidia-settings-185.18.14 (masked by: > package.mask, > > ~x86 keyword) - media-video/nvidia-settings-180.60 (masked by: > > package.mask) > > - media-video/nvidia-settings-180.51 (masked by: package.mask, > ~x86 > > keyword) - media-video/nvidia-settings-180.44 (masked by: > package.mask, > > ~x86 keyword) - media-video/nvidia-settings-180.37 (masked by: > > package.mask, ~x86 keyword) - media-video/nvidia- > settings-180.29 (masked > > by: package.mask) > > - media-video/nvidia-settings-180.27 (masked by: package.mask, > ~x86 > > keyword) - media-video/nvidia-settings-180.22 (masked by: > package.mask, > > ~x86 keyword) - media-video/nvidia-settings-177.80 (masked by: > > package.mask) > > - media-video/nvidia-settings-173.14.17 (masked by: > package.mask, ~x86 > > keyword) - media-video/nvidia-settings-173.14.12 (masked by: > package.mask, > > ~x86 keyword) - media-video/nvidia-settings-173.14.09 (masked > by: > > package.mask, ~x86 keyword) - media-video/nvidia- > settings-1.0.20070621 > > (masked by: package.mask) > > > > > > For more information, see the MASKED PACKAGES section in the > emerge > > man page or refer to the Gentoo Handbook. > > > > > > El día 14 de abril de 2010 10:23, Agustin Campos > > > > <aguscampos@×××××.com> escribió: > > > ¿y el fichero para configurar Xorg? ¿Has "emergido" los > drivers? ¿los has > > > descargado de la página de Nvidia? > > > -- > > > Agustín Campos Muñoz > > > http://www.acampos.net > > > > La verdad no he configurado mi X11. Simplemente creé un > archivo > > .xinitrc y en el, la primer linea dice: > > > > startkde > > > > y lo demas esta funcionando solo. No he podido encontrar el > famoso > > archivo: /etc/X11/xorg.conf. Hasta ahora he configurado siempre > de > > este modo. Pero ahora que me lo preguntas, he visto que ya no > está y > > no entiendo como es que funcionan las X. > > > Pues entonces desenmascar lo que te pide, por ejemplo: > como root desde consola > echo "media-video/nvidia-settings **" >> > /etc/portage/package.keywords > > y luego intenta descargar nuevamente los drivers nvidia. > -- > Atte. > Carlos Felipe Ramos Huerta > Técnico en Soporte Computacional >

Replies

Subject Author
Re: [gentoo-user-es] Video lento Roger D Vargas <roger@××××××××.cu>
Re: [gentoo-user-es] Video lento "Facundo Suárez" <facundo@××××××××××××××.ar>