Gentoo Archives: gentoo-user-es

From: "Arnau Bria Ramírez" <arnau@×××××××××.net>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] USE=mysql
Date: Wed, 01 Mar 2006 16:42:36
Message-Id: 20060301174239.019ae97a@SrLobo.emergetux.net
In Reply to: Re: [gentoo-user-es] USE=mysql by Javier Barrio
El Wed, 1 Mar 2006 17:25:45 +0100
Javier Barrio dijo:


> > Arnau, es sólo que el paquete a usar es dev-lang/php porque es donde > han convergido todos los demás. (Así que ya sabes, te toca re-emerger, > jajaja xD).
jodo.... es qeu pillando las explicaciones de l alista inglesa me hice la picha un lio: "So whatever package is providing virtual/php on your system (most likely dev-lang/php) needs to have USE=mysql. So does virtual/httpd-php, but that should be the same package (dev-lang/php)." virtual/php... no sabía a que se refería! como si varios php's pudieran ofrecer el mismo "servcio" (tipo smtp, que puedes tener varios diferentes (o postifx, o exim, o qmail o...)... a veces las cosas son más simples de lo que parecen. Y he recompilado dev-lang/php, lo he quitado, y he metido dev-php/php ... -1 para mi!
> Mírate este howto que lo explica de puta madre: > > http://www.gentoo.org/proj/en/php/php-upgrading.xml
si si, ahora lo miraré porque la primera linia me ha aclarado my mayora duda: All PHP ebuilds dev-php/php, dev-php/php-cgi and dev-php/mod_php have been merged to one ebuild: dev-lang/php.
> Además viene bastante actualizadito. Creo que viene de un GLEP, pero no > recuerdo cual. Ese tipo de documentos son los que me hacen seguir > pensando que Gentoo es la distribución más groxa de todas.
gentoo rulez! muuuchas gracias! -- Arnau Bria La parte contratante de la primera parte será considerada como la parte contratante de la primera parte. -- gentoo-user-es@g.o mailing list