Gentoo Archives: gentoo-user-es

From: Seemant Kulleen <seemant@g.o>
To: gentoo-announce@g.o, gentoo-user@g.o, gentoo-dev@g.o, gentoo-desktop@g.o, gentoo-security@g.o
Subject: [gentoo-user-es] [gentoo-announce] GLSA: netscape-flash
Date: Mon, 12 Aug 2002 13:56:18
Message-Id: 20020812115454.04c97715.seemant@gentoo.org
- -----------------------------------------------------------------------
GLSA: GENTOO LINUX SECURITY ANNOUNCEMENT
- -----------------------------------------------------------------------
PACKAGE         : net-www/netscape-flash
VERSION		: 5.0.48
SUMMARY         : security vulnerability
DATE            : Mon Aug 12 18:52:32 UTC 2002
- -----------------------------------------------------------------------

OVERVIEW

A security hole exists that can allow an attacker to execute code of their
choice. 

DETAIL

The full advisory may be found here:

http://freshmeat.net/releases/93730/

SOLUTION

It is recommended that all Gentoo Linux users who are running
net-www/netscape-flash-5.0.48 and earlier update their systems as follows.


emerge rsync
emerge netscape-flash
emerge clean

- ------------------------------------------------------------------------
seemant@g.o
drobbins@g.o
- ------------------------------------------------------------------------


-- 
Seemant Kulleen
Developer and Project Co-ordinator,
Gentoo Linux					http://www.gentoo.org/~seemant