Gentoo Archives: gentoo-user-es

From: Xavier <nuxion@×××××.com>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] Audacious no funciona mas
Date: Wed, 24 Feb 2010 19:12:26
Message-Id: bb2b44081002241112m66c6f931w9577f7c0105c7f6c@mail.gmail.com
In Reply to: Re: [gentoo-user-es] Audacious no funciona mas by George Sanchez Amaya
Hola, probaste recompilando las librerias de dbus con emerge ? Y a la vez el
servicio de dbus esta levantado?
Si ejecutás a mano el compando dbus-uuidgen corre bien?

Saludos.

2010/2/23 George Sanchez Amaya <gamaya@×××××××××××××××.cu>

> Trata borrando la configuración que tienes en tu home del audacious viejo, > a lo mejor ahí está el bateo. > > saludos > > On Wednesday 24 February 2010 01:08:20 Facundo Suárez wrote: > > On Monday 22 February 2010 11:30:47 Ernesto Rodriguez Ortiz wrote: > > > Instala gentoolkit y luego has un revdep-rebuild a ver si te ayuda, > quizás > > > otras cosas también hayan salido mal parada luego de la actualización. > > > Saludos > > > Eroz > > > > > Pues nada. He hecho esto y no hay caso. > > > > > ----- Mensaje original ----- > > > De: Facundo Suárez <facundo@××××××××××××××.ar> > > > Para: gentoo-user-es@l.g.o > > > Enviado: Sun, 21 Feb 2010 17:22:22 -0500 (CST) > > > Asunto: [gentoo-user-es] Audacious no funciona mas > > > > > > Hola. De repente y en una actualización, audacious dejó de funcionar y > me > > > da el siguiente error, el cual no tengo la mínima idea de que es. Les > > > transcribo el mensaje a ver si alguien me puede ayudar. > > > > > > Saludos. > > > > > > --------------- > > > > > > pc # audacious > > > process 3707: D-Bus library appears to be incorrectly set up; failed to > > > read machine uuid: Failed to open "/var/lib/dbus/machine-id": no existe > el > > > fichero o directorio See the manual page for dbun-uuidgen to correct > this > > > issue. > > > D-Bus not built with -rdynamic so unable to print backtrace > > > Abortado > > > > > > ----------------------- > > > > > > > > > >