Gentoo Archives: gentoo-user-es

From: Dan Armak <danarmak@g.o>
To: gentoo-announce@g.o
Subject: [gentoo-user-es] [gentoo-announce] QT-3.0.5: upgrade instructions
Date: Sun, 21 Jul 2002 08:42:03
Message-Id: 200207202253.16630.danarmak@gentoo.org
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello everyone,

I am unmasking x11-libs/qt-3.0.5, the latest bugfix release for qt. 
Unfortunately this release changes the plugin loading mechanisms and all 
plugins must be recompiled to load with the new version. This means that you 
must remerge kdelibs and, if you have it installed, mosfet-liquid-widgets.

If you don't recompile these packages, the only thing that won't work is 
custom widget styles, so you'll still have a working system (it will revert 
to the default widget style).

- -- 
Dan Armak
Gentoo Linux developer (KDE)
Matan, Israel
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE9Ob+sUI2RQ41fiVERAjbdAJ42W9DOoPXtWU22AJBQuQ6PSxyG/QCfVQjv
NE9HgcnqrKSmq3FYE8QeCfE=
=vwjw
-----END PGP SIGNATURE-----

_______________________________________________
gentoo-announce mailing list
gentoo-announce@g.o
http://lists.gentoo.org/mailman/listinfo/gentoo-announce